Vai al contenuto






Foto
- - - - -

iTunes non vede iPod


  • Effettua l'accesso per rispondere
Questa discussione ha avuto 7 risposte

#1 grisli

grisli

    Nuovo utente

  • Utenti
  • 5 Messaggi:

Inviato 01 giugno 2008 - 20:51

Un saluto a tutti i partecipanti del forum, sono un nuovo iscritto e ho bisogno del vostro aiuto, mia figlia ha un nano 4gb da circa 1 anno, fino a poche settimane fa, quando lo collegava ad iTunes, tutto bene, caricava in automatico la musica, ora,quando collega iPod al pc e apre iTunes, non comapare, iTunes non lo vede proprio.
La stranezza è che come collego iPod alla porta usb , si accende, se vado in risorse pc non lo vede collegato.
Per favore mi potreste dare consigli su come posso fare per poter ovviare all'inconveniente?
Ho provato pure a disinstallare e riinstallare iTunes, ma nada:oops::ghghgh:
Grazie
  • 0

#2 flower74

flower74

    Utente evangelista

  • Utenti
  • 4494 Messaggi:

Inviato 01 giugno 2008 - 20:52

... hai provato a resettare l'IPod?
  • 0
...perchè solo coloro che sono abbastanza folli da pensare di poter cambiare il mondo...lo cambiano davvero

#3 grisli

grisli

    Nuovo utente

  • Utenti
  • 5 Messaggi:

Inviato 01 giugno 2008 - 21:01

no, perchè non è che ci mastichi molto, potresti indicarmi come fare?
Grazie
  • 0

#4 flower74

flower74

    Utente evangelista

  • Utenti
  • 4494 Messaggi:

Inviato 01 giugno 2008 - 21:04

no, perchè non è che ci mastichi molto, potresti indicarmi come fare?
Grazie


... blocchi e sbocchi con il tasto scorrevole posto in alto all'iPod,
poi tieni premuto il tasto centrale e menù finchè non viene fuori la meletta con la barra di caricamento. :ghghgh:
  • 0
...perchè solo coloro che sono abbastanza folli da pensare di poter cambiare il mondo...lo cambiano davvero

#5 grisli

grisli

    Nuovo utente

  • Utenti
  • 5 Messaggi:

Inviato 01 giugno 2008 - 21:14

ok fatto, ma purtroppo itunes non lo rileva, che passaggio devo fare ora?
  • 0

#6 Freak_Irish_Sister

Freak_Irish_Sister

    Utente evangelista

  • Moderatori
  • 61741 Messaggi:

Inviato 01 giugno 2008 - 22:18

Prova a resettarlo un paio di volte di fila.
  • 0
My photos on Flickr...

#7 grisli

grisli

    Nuovo utente

  • Utenti
  • 5 Messaggi:

Inviato 02 giugno 2008 - 10:44

Prova a resettarlo un paio di volte di fila.


Fatto, unica differenza, quando lo collego al pc sullo schermino appare la scritta" non scollegare" ma itunes non mi segnala niente.
Qualche altro suggerimento?
Grazie
  • 0

#8 grisli

grisli

    Nuovo utente

  • Utenti
  • 5 Messaggi:

Inviato 02 giugno 2008 - 11:16

Ragazzi ho risolto in questo modo:
disinstallato updater
disinstallato ipod, quando ho collegato il gioiello al pc, riconosciuto e sincronizzato con iTunes
Grazie a tutti per i consigli:)
  • 0
iPod nano 4GB
software 1.1.3









Home Page | Indice Forum | Notizie Apple | Contatti | Pubblicità | Facebook | Twitter | Forum iPod

Tecnologie e supporto web forniti da: MacPremium
La redazione utilizza applicazioni Mac e iPhone di Apimac

(C) 1996-2014 Italiamac / MacPremium. Tutti i diritti riservati. Vietata la copia e l'utilizzo dei contenuti del sito, anche solo parzialmente, senza l'autorizzazione scritta degli autori e dell'amministrazione. Navigando e utilizzando questo sito l'utente dichiara di aver preso visione e di accettare integralmente il regolamento, l'informativa sulla privacy e le condizioni d'uso, pubblicate in questa pagina. Questo sito non e' in alcun modo collegato ad Apple Inc. Italiamac non e' responsabile in alcun modo per il contenuti inseriti dai navigatori e dagli utenti nel sito.