Vai al contenuto








Foto
- - - - -

Aiuto per chiavetta Olicard 200 TIM


  • Effettua l'accesso per rispondere
Questa discussione ha avuto 4 risposte

#1 Angeladegen

Angeladegen

    Nuovo utente

  • Utenti
  • 8 Messaggi:

Inviato 20 gennaio 2012 - 14:59

Ciao a tutti,
ho un Mac book pro 13' (Lion). Ho acquistato una chiavetta TIM Olicard 200 e seguito tutti i passaggi per una corretta installazione del dispositivo, ma quando apro il programma per connettermi mi compare scritto "nessun dispositivo" :( Qualcuno mi ha detto che è un problema di incompatibilità dei drivers con Lion. Come posso fare per risolvere il problema? Aiutatemi voi!
  • 0

#2 riky69

riky69

    Utente esperto

  • Utenti
  • 487 Messaggi:

Inviato 20 gennaio 2012 - 15:10

Si purtroppo lion ha ancora molti problemi relativi ai driver dei dispositivi.
La strada da percorrere pou essere provare ad avviare lion in modalita a 32 bit, verificare presso il produttore la dionibilita ei driver, cambiare chiavetta.
  • 0
MacBookPro 15" - MacBookPro 13" - IPHONE 4 32GB - IPHONE 4 16GB - IPAD 64GB 3G+WIFI - IPOD T2G 32GB - IPOD T3G 32 GB - IPHONE 3 GS 16GB - APPLE TV - IMAC 21"I3

#3 Angeladegen

Angeladegen

    Nuovo utente

  • Utenti
  • 8 Messaggi:

Inviato 20 gennaio 2012 - 16:01

Grazie per la risposta! Molti mi hanno sconsigliato la modalità in 32 bit. Sul sito della Olivetti non ci sono i driver per la Olicard 200, ho provato ad inviare una mail per richiederli, ma dubito che mi risponderanno :( Qualcuno per caso è già in possesso di questi driver?Se si, per favore, potreste condividerli con me?
  • 0

#4 rinato

rinato

    Utente

  • Utenti
  • 171 Messaggi:

Inviato 20 gennaio 2012 - 19:48

ciao, sull' imballo della chiavetta c' era la compatibilità con Lion ?
Perchè se c'è e non funziona , è quanto meno difettosa e te la dovrebbero cambiare o rimborsare; se non c'è scritto hai sbagliato acquisto, se ti sei fidato del commesso, pure. Senza offesa, beninteso.
Io la mia l'ho rigirata tre volte, ma ero, e sono tutt' ora, con Leopard, e qualche volta 'sta cinesata cicca...
  • 0

#5 Angeladegen

Angeladegen

    Nuovo utente

  • Utenti
  • 8 Messaggi:

Inviato 20 gennaio 2012 - 20:35

Grazie, per fortuna ho risolto il problema facendomi inviare i driver compatibili con Lion direttamente dalla Olivetti.
  • 0









Home Page | Indice Forum | Notizie Apple | Contatti | Pubblicità | Facebook | Twitter | Forum iPod

Tecnologie e supporto web forniti da: MacPremium
La redazione utilizza applicazioni Mac e iPhone di Apimac

(C) 1996-2014 Italiamac / MacPremium. Tutti i diritti riservati. Vietata la copia e l'utilizzo dei contenuti del sito, anche solo parzialmente, senza l'autorizzazione scritta degli autori e dell'amministrazione. Navigando e utilizzando questo sito l'utente dichiara di aver preso visione e di accettare integralmente il regolamento, l'informativa sulla privacy e le condizioni d'uso, pubblicate in questa pagina. Questo sito non e' in alcun modo collegato ad Apple Inc. Italiamac non e' responsabile in alcun modo per il contenuti inseriti dai navigatori e dagli utenti nel sito.