Vai al contenuto






Foto
- - - - -

Youtube lento e rallenta tutto


  • Effettua l'accesso per rispondere
Questa discussione ha avuto 8 risposte

#1 fabridevil

fabridevil

    Nuovo utente

  • Utenti
  • 33 Messaggi:

Inviato 20 gennaio 2012 - 21:34

Ciao, questo è il mio problema.

Se devo vedere un video su Facebook, anche se proviene da youtube, tutto ok.

Quando però vado ad aprire lo stesso video direttamente da youtube, la visualizzazione va a scatti finche tutta la barra del buffering non è piena, e comunque, mentre carica la barra del buffering, tutto il mac è rallentato. Una volta raggiunto il completamente del buffering, il video si vede normalmente, e anche il computer torna alla normalità...non capisco perchè :@
  • 0

#2 andre98

andre98

    Utente esperto

  • Utenti
  • 387 Messaggi:

Inviato 20 gennaio 2012 - 21:36

Apri monitoraggio attività
Fai andare il video e controlla quanta cpu usa
  • 0
la vita è come la scala di un pollaio : è corta e piena di M***A

#3 fabridevil

fabridevil

    Nuovo utente

  • Utenti
  • 33 Messaggi:

Inviato 20 gennaio 2012 - 22:59

70% inattivo

un 20% è usato da Utente, un 9/10 % da CPU...praticamente è libero...eppure si blocca...
  • 0

#4 andre98

andre98

    Utente esperto

  • Utenti
  • 387 Messaggi:

Inviato 21 gennaio 2012 - 14:09

Guarda cosa consuma solo il browser
Lo cerchi nella lista e nella colonna cpu c'é la percentuale
  • 0
la vita è come la scala di un pollaio : è corta e piena di M***A

#5 fabridevil

fabridevil

    Nuovo utente

  • Utenti
  • 33 Messaggi:

Inviato 21 gennaio 2012 - 16:12

QTKitServer-(162) Safari Contenuto web raggiunge anche il 105% xD cosa diamine è? (si attiva solo durante il caricamento, poi diiventa 5/10%)
  • 0

#6 andre98

andre98

    Utente esperto

  • Utenti
  • 387 Messaggi:

Inviato 21 gennaio 2012 - 16:15

105 durante un caricamento é tragicissimo
Succede solo su lion installato su mac vecchi
Di solito normalmente é 2% e in caricamento 4
  • 0
la vita è come la scala di un pollaio : è corta e piena di M***A

#7 fabridevil

fabridevil

    Nuovo utente

  • Utenti
  • 33 Messaggi:

Inviato 21 gennaio 2012 - 16:39

il mio è un mac del 2011...cosa devo fare???
  • 0

#8 andre98

andre98

    Utente esperto

  • Utenti
  • 387 Messaggi:

Inviato 21 gennaio 2012 - 19:48

Che browser usi?
  • 0
la vita è come la scala di un pollaio : è corta e piena di M***A

#9 iBart

iBart

    Utente esperto

  • Utenti
  • 366 Messaggi:

Inviato 21 gennaio 2012 - 20:05

Se usi safari prova così:
Vai su preferenze -> privacy e clicca sul pulsante "Rimuovi tutti i dati del sito web".
  • 0









Home Page | Indice Forum | Notizie Apple | Contatti | Pubblicità | Facebook | Twitter | Forum iPod

Tecnologie e supporto web forniti da: MacPremium
La redazione utilizza applicazioni Mac e iPhone di Apimac

(C) 1996-2014 Italiamac / MacPremium. Tutti i diritti riservati. Vietata la copia e l'utilizzo dei contenuti del sito, anche solo parzialmente, senza l'autorizzazione scritta degli autori e dell'amministrazione. Navigando e utilizzando questo sito l'utente dichiara di aver preso visione e di accettare integralmente il regolamento, l'informativa sulla privacy e le condizioni d'uso, pubblicate in questa pagina. Questo sito non e' in alcun modo collegato ad Apple Inc. Italiamac non e' responsabile in alcun modo per il contenuti inseriti dai navigatori e dagli utenti nel sito.