Vai al contenuto





fitzgerald

Membri
  • Numero contenuti

    174
  • Iscritto

  • Ultima visita

Tutti i contenuti di fitzgerald

  1. a me su mac la cns funziona sia con firefox che con safari. il problema non sono i lettori ma i driver delle carte. Dovete riuscire ad importare i certificati sul mac ed installare il middleware per far funzionare la carta. Nel caso di firme digitali cns, di solito esce anche il software dove c'è poi la procedura di import dei certificati, per le tessere sanitarie non saprei invece.
  2. La cartella libreria mi occupa solo 5gb. il problema come ho scritto più sopra è quella cartella /dev/fd che solo quella mi occupa 60gb. Già recuperare questi mi basterebbero. Se clono e ripristino da clone.....non rischio che questo spazio occupato lo ricopio e si ripresenta tale e quale?
  3. Beh, se non riesco a trovare modo per liberare questi 60gb, al rilascio del 10.14 farò un'istallazione pulita.
  4. fatto ma niente da fare.... fatto anche questo e l'ho anche disinstallato....
  5. certo, lo spengo ogni giorno e la situazione non cambia.
  6. eccoli qui....l'immagine è da windows perché non riesco ad accedere a questa cartella da mac anche se abilito la visione delle cartelle nascoste
  7. Ciao, credo di aver trovato il problema. nella cartella nascosta /dev/fd ci sono una miriade di file di cui 12 da 5gb l'uno (ed ecco trovati i primi 60gb). Cos'è questa cartella? Si possono cancellare i file? ps. non ho attivato firevault pps. ho fatto una scansione con diskdaisy ed effettivamente mi dice spazio nascosto 93gb di cui 3gb cancellabili
  8. ciao,1) non avevo i log attivati e la cartella occupa 0KB2) fatto come dici tu (ho ovviamente riavviato) ma niente da fare
  9. Ciao a tutti, controllando oggi lo stato del mio SSD ho visto che tengo occupati 190GB. Cercando di fare spazio ho notato qualcosa di strano, controllando lo spazio occupato dalle singole cartelle nella directory principale la loro somma fa solo 90GB. Che fine hanno fatto gli altri 100GB? Chi li occupa? andando in informazioni di sistema, mi dice che il "sistema" occupa ben 113 GB mentre la cartella "sistema" mi risulta occupare solo 9GB. Perché tutta questa differenza? Come posso fare spazio?
  10. Ciao ad entrambi, nessuna delle due soluzioni va.
  11. Certo, anzi in quel caso è ancora peggio perchè l'avviso resta anche senza app. per farlo sparire poi devo cercare nella libreria tutte le voci di vmware e cancellarle a mano. Tra l'altro questo avviso esce per tutte le app con modifiche al kernel che provo ad installare. ad esempio anche tuxera non mi funziona per via dello stesso problema e non riesco a scrivere sulla partizione di bootcamp quando sto in macos.
  12. Ciao a tutti, come in molti avrete già notato, in High Sierra sono cambiate le policy di sicurezza. Ora, quando si installa qualche app/estensione che apporta modifiche al SO, bisogna confermare l'istallazione dalla scheda sicurezza in preferenze di sistema. Il problema mio è che, quando accedo alla scheda sicurezza e poi premo su consenti, non succede niente. Questo problema mi sta comportando che non mi funziona più vmware in quanto mi caccia un errore che non mi fa avviare la macchina virtuale. Qualcuno ha idea di come risolvere? posso "resettare" o bypassare questa domanda? Grazie
  13. grazie....eppure quella scheda l'avevo aperta 10 volte ma non l'ho letta proprio
  14. Salve ragazzi, ho appena inizializzato il mac e adesso, ogni volta che apro il finder, mi si apre la cartella "tutti i miei file". Sapete come si fa a cambiarla? voglio impostarne un'altra.... grazie a tutti
  15. vabbè era per provare....magari se si riuscisse a trovare la soluzione e qlcn altro in futuro incappa in questo problema....potrebbe riuscire a risolverlo senza dover reinstallare il SO.
  16. avevo usato quella procedura là .....comunque ho reinstallato, dimenticandomi di formattare prima, e udite udite???? ho ancora lo stesso problema.....in più ho notato che anche la scheda del controllo parentale nelle preferenze non si apre. domani formatto ed installo nuovamente.....nel frattempo....sapete da dove pescare nella libreria i file delle varie schede delle preferenze da poter cancellare....magari tornando nella situazione di default riesco a risolvere......
  17. ho provato ad avviare in modalità sicura....risultato???? non è cambiato nulla solo che al riavvio successivo mi è comparsa la schermata di divieto....ho provato anche a ripristinare la situazione tramite i comandi da terminale in modalità di ripristino ma niente.....formatterò qualcuno almeno ha una mezza idea di cosa possa essere successo????
  18. iMac late 2009 con Yosemite sopra. Il problema lo fa da ieri pomeriggio e lo ha fatto all'improvviso senza alcun preavviso o avviso o errore alcuno. Ho riparato permessi e verificato disco ma nn è cambiato niente...volevo fare anche i vari reset ma non posso perché non mi si disattiva il trim (non so perche)....trim enabler non si apre, chameleon non si sblocca e via terminale non so come si fa. Servono altre info? Ps. Lo so che nessuno è obbligato a rispondere però questa veramente è un urgenza ed ho bisogno di aiuto. Non vorrei formattare.....
  19. nessun aiuto???? ho bisogno di aiuto!!!!! l'unica app che funziona è safari....non posso fare niente!!!
  20. Salve ragazzi, ho un serio problema sul mio imac. Non mi si aprono più varie app come mail, textedit, note e calendario ed ho scoperto essere un problema connesso con iCloud solo che se vado nelle preferenze ed apro la scheda di iCloud mi esce un messaggio di errore recante: Impossibile caricare il pannello delle preferenze iCloud. Sapete come posso risolvere??? ho il mac completamente inutilizzabile. (ho già fatto una verifica dei permessi e non ho risolto niente) grazie a tutti anticipatamente
  21. ho provato a stare un po' di tempo senza le casse collegate e il problema non si è presentato....ora devo provare a connettere un altro paio di casse e vedere se si ripresenta o no.....revenge tu hai fatto qualche prova???? voi altri avete consigli????
  22. Resuscito questo post perché anche io incappo nello stesso problema......di solito quando rispondo a tel il mac smette di squillare quasi subito....solo a volte smette dopo un paio di squilli......ma se non rispondo alla chiamata e l'altra persona attacca la telefonata, il mac squilla all'infinito.....secondo me nn centra niente con la velocità di internet ma sarà un bug di sistema.....qualcuno nel frattempo ha risolto o scoperto altre informazioni?
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo