Vai al contenuto





aema83

Membri
  • Numero contenuti

    7
  • Iscritto

  • Ultima visita

Info principali

  • Sesso
    Uomo

Visite recenti

132 visite nel profilo
  1. Ciao a tutti, ho da poco comprato un nuovo iMac 27" 5K (4,2 GHz Intel Core i7, 16GB RAM, Radeon Pro 580 8GB, Fusion Drive 2TB) su cui ho trasferito tramite backup completo da AirPort Time Capsule tutto il contenuto del mio precedente iMac (dati utente, dati di sistema, OS, tutto tutto insomma). Ho notato che riproducendo brani da iTunes, mentre altri programmi sono in funzione o semplicemente aperti, le canzoni qua e là saltano, come se ci fossero problemi di RAM sovraccarica o di HD che fatica a lavorare... Ho chiamato il Supporto Apple stamattina e mi hanno consigliato questi step: reset NVRAM e PRAM, restore di una precedente libreria iTunes, creazione di una nuova libreria in cui importare alcuni brani per prova. Niente di tutto questo ha risolto il problema. Soprattutto l'ultima soluzione, con la quale ho creato una nuova libreria vuota e riscaricato brani acquistati dallo Store, dovrebbe indicare che il problema non sia nella libreria iTunes o in possibili file audio corrotti nel trasferimento da backup. Un altro passo che mi hanno consigliato di provare a fare è creare un nuovo account utente e provare a creare una nuova libreria da lì... proverò anche questo ma non sono convinto che possa risolvere... Ho fatto un controllo con First Aid da Utility Disco e il volume sembra essere ok. Ho anche fatto dei benchmark con Geekbench e la macchina performa ottimalmente... Qualche idea in merito? Grazie
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo