Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Norton 74

Membri
  • Numero contenuti

    66
  • Iscritto

  • Ultima visita

Su Norton 74

  • Rank
    Medium
  • Compleanno 04/05/1974

Apple Life

  • Apple principale
    iMAC
  • Utente Apple dal
    febbraio 2013

Info principali

  • Luogo
    Milano
  • Sesso
    Uomo

Su di me

  • Situazione sentimentale
    Fidanzato/a
  1. Buongiorno a tutti, era un pò di tempo che non bazzicavo il forum e mi sono messo a cercare alcuni miei vecchi post. Ho riscontrato però che non ci sono più. L'unico che è rimasto è uno del 2014. Qualcuno sa dirmi che fine hanno fatto le vecchie discussioni? Mi sarebbero utili adesso... Grazie
  2. Ciao a tutti, ieri sera per la prima volta ho provato ad importare i filmati fatti con la mia SONY HDR CX200 per lavorarli con iMovie ma ho avuto una brutta sorpresa. Infatti ho inserito la scheda di memoria nel iMac e ho copiato i file sulla scrivania. Ho aperto iMovie e ho tentato di importarli ma niente da fare. La cosa strana è che sulla...
  3. Ciao, penso di aver capito l'errore. Ho utilizzato iMovie per montare il video e ho scelto 4:3 invece che 16:9 e in questo modo quando esportavo non mi dava l'opzione HD. Infatti scegliendo 16:9 poi me lo esporta in HD. Comunque anche in HD la qualità del video non mi soddisfa. Probabilmente la 1100D ha dei limiti nella funzione video. Mi...
  4. Forse hai ragione, quando ho esportato con iMovie ho scelto il formato grande, che non è il top. Questa sera riprovo. Comunque anche il video originale (che non ho qui adesso) mi sembrava di bassa qualità . Ieri ho smanettato sulla 1100d ma non ho trovato l'importazione HD, qualcuno sa guidarmi per trovarla? grazie
  5. Guarda, ecco il brevissimo video che ho fatto per promuovere un mio modello in scala: http://www.youtube.com/watch?v=ZhriT2aU2vw Secondo voi la qualità com'è? ovviamente mi riferisco solo alla parte in cui il modello è sul "display rotante". Grazie
  6. Ho messo a 30fps ma comunque la qualità è sempre bassa. Forse più di così non posso aspettarmi?
  7. Grazie a tutti per i riscontri utilissimi. Ho un'altra domanda. In pratica ho fatto un video con la 1100D e quando poi l'ho riguardato era a fuoco ma la qualità era abbastanza bassa, cioè le immagini non erano belle nitide come avrei voluto. Ma non dovrebbe essere HD? grazie
  8. Grazie, mi sa che hai proprio ragione!
  9. Ciao, ho una Canon 1100D e ho provato a fare un video. Risultato pessimo nel senso che è tutto sfuocato. Qualcuno sa dirmi se è possibile, anche muovendo la camera, tenere a fuoco l'immagine? Sapete indicarmi un tutorial per l'utilizzo della funzione video della 1100D? Grazie
×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo