Vai al contenuto





Victanasart

Membri
  • Numero contenuti

    2
  • Iscritto

  • Ultima visita

Tutti i contenuti di Victanasart

  1. Salve a tutti. : ) Possiedo uno stagionato iMac del 2011 con MacOS 10.7.5, connesso ad internet grazie a due antenne che trasmettono il segnale wifi da un appartamento prospiciente. Per capirsi: MODEM TELECOM -> ANTENNA EMITTENTE -> ANTENNA RICEVENTE -> ACCESS POINT All'access point domestico sono connessi il suddetto iMac (tramite powerline), un pc Windows (tramite wifi), ed una PS4 (tramite cavo). Ad eccezione del modem Telecom, tutti i dispositivi (antenne, access point e powerline) sono TP-LINK. Da un paio di giorni, la velocità della mia connessione è precipitata dai dignitosissimi 30/40 Mbps cui ero abituato a 2 Mbps scarsi. Se provo ad accedere al pannello di controllo del modem Telecom, il suo indirizzo (il classico 192.168.1.1) corrisponde ad un modem di D-Link a me sconosciuto; i pannelli delle antenne e dell'access point, invece, non rispondono affatto: eppure, tutti quanti i dispositivi risultano connessi alla mia tradizionale rete domestica. Come ciliegina sulla torta, nella barra dei condivisi sul Finder è comparso un misterioso "dlink" cui non riesco ad accedere e che non so come escludere. Non so se il mio problema sia di natura strettamente Apple, visto che coinvolge un po' tutti i miei dispositivi; e mi rendo conto che la configurazione della mia rete domestica è un po' anomala... Tuttavia, se qualcuno avesse suggerimenti di qualsiasi genere, gli sarei molto riconoscente. Sono un po' disperato!
  2. Bene, ammetto subito che non saprei dire se il mio problema afferisca all'ambito software oppure a quello hardware; nel dubbio, ho preferito prendere in considerazione l'ipotesi peggiore. Premetto anche che, sebbene sia un illustratore e faccia perciò un uso del computer che potrebbe essere definito "professionale", le mie competenze sono meramente strumentali; in altre parole, di hardware e software non capisco un'acca. E una delle cose che ho più apprezzato passando da Windows ad Apple è proprio che la macchina di cui mi servivo non mi facesse pesare la mia ignoranza, ma svolgesse egregiamente il proprio dovere e mi lasciasse libero di preoccuparmi solo del mio lavoro. Tutto questo fino al mese corrente, quando occasionali sfarfallii del monitor hanno iniziato a mettermi in allarme. In alternativa agli sfarfallii accadeva che, uscendo dallo stop, la luminosità dello schermo rimanesse normale per appena un secondo o due e poi scendesse intorno all'80% (si tratta di una stima empirica, visto che secondo le Preferenze di Sistema essa rimarrebbe invariabilmente attestata sul livello massimo); generalmente erano sufficienti un po' di pazienza o un riavvio per risolvere il problema, almeno fino a stamattina: da oggi, purtroppo, la situazione sembra essersi cronicizzata. Il mio è un iMac Intel Core 2 Duo con Mac OS 10.5.8, acquistato nel 2008, e finora aveva sempre funzionato a meraviglia; adesso, invece, mi trovo a fissare questo schermo fastidiosamente smorto senza sapere proprio che pesci pigliare. Qualcuno ha per caso qualche suggerimento? Grazie in anticipo per la pazienza!
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo