Vai al contenuto





charlesfante

Membri
  • Numero contenuti

    8
  • Iscritto

  • Ultima visita

Tutti i contenuti di charlesfante

  1. mi farebbe parecchio comodo il contatto di questa persona, non ci voglio spendere una caterva di soldi, ma non è pensabile non ripararli entrambi. con calma, quando ti capita, se mi fai avere qualche notizia in più del toscano mi fai un favore..
  2. elektroplay grazie della risposta. dici che vale la pena aprirlo?per altro se ho capito bene per guardare dentro dovrei proprio togliere lo schermo.. se fossero i condensatori per altro sarei in grado di sistemarli da solo? non credo, sono completamente digiuno di queste cose,e non vorrei rovinare tutto. se lo portassi da qualche parte quanto pensi andrei a spendere? visto che ci sono ti chiedo anche di dare un occhio ad una conversazione da me aperta recentemente riguardo un mac book pro di qualche anno fa, che comincia ad avviarsi, ma dopo una quindicina di secondi in cui c'è la classica schermata di avvio con la mela mi si spegne.. hai idee a riguardo?questo è il link : http://www.italiamac.it/forum/topic/486421-macbook-pro-si-accende-e-spegne/page__fromsearch__1
  3. mi sono spiegato male,il ticchettio che io sento viene ( almeno mi pare) con maggior intensità dall'angolo destro del computer, quindi avendolo di fronte lo avverto in alto a sinistra, e se non mi sbaglio l'hd è proprio li. stavo dando un occhio al link che mi hai mandato. . dai un occhio qua per esempio.effettivamente la mascherina è la stessa, ma la vite centrale che noti al primo e secondo step semplicemente da me non c'è. inoltre allo step tre indica le altre due viti che io andrò a svitare col torx. io ho si quelle due esterne cerchiate di rosso, ma ne ho anche altre due proprio agli angoli inferiori, sempre dello stesso tipo, che li non indica proprio, anche se effettivamente io allo step 7 svitando tutto ci arrivo. quindi nel mio modello non si accede da dietro ma è necessario sostanzialmente smontare lo schermo?
  4. ENTER: per quanto riguarda il modello le uniche altre informazioni che posso dare a computer spento sono il serial number: CK7050VCVUW e l'ethernet number che credo non serva. sotto il serial number ci sono quese informazioni: 2.16/128VRAM/2x1GB/500/SD/ITA. è tutto ciò che c'è da leggere, niente altro. eventualmente posso postare foto in modo da chiarire la situazione.girando per il sito della apple ho visto che però la presenza o meno di certi accessori aiuta ad individuare il modello, ad esempio la web integrata e il sensore per la luminosità . il mio imac ha entrambi questi accessori, magari può essere un indizio in più. HYROSYM: non si accende nulla, nessun segno di vita, solo questo ticchettio quando è attaccato alla corrente. quindi non c'entra nulla l'hd? e il ticchettio? ti dice niente? il cavo di alimentazione chiaramente l'ho testato e funziona... non ne ho la più pallida idea, assurdo. grazie ad entrambi dell'attenzione
  5. Salve a tutti. non sono esperto ed ho un problema: possiedo un imac bianco con webcam integrata(credo quindi terza generazione). funzionava alla perfezione. qualche giorno fa lo metto in una valigia e me lo porto dietro fuori città . arrivo, lo attacco e non funziona. semplicemente non si accende. una volta attaccato alla corrente se avvicino l'orecchio alla parte posteriore del computer sento un ticchettio continuo e regolare. mi pare sia leggermente piu forte in prossimità dell'angolo superiore destro. informandomi qua e là ho letto che potrebbe essere l'hd. non dovrebbe aver preso botte di sorta visto che era tra due cuscini, ma non si sa mai. prima di tutto vorrei sapere se effettivamente ho alte probabilità che sia l'hd come ho letto, e se questo non fosse cosa potrebbe essere. inoltre ho cercato un tutorial per aprirlo e dare un'occhiata, ne ho trovati alcuni, primo su tutti quello del supporto tecnico della apple, ma non mi torna.( http://manuals.info....h_harddrive.pdf ) nelle immagini io trovo tre viti su cui lavorare, una centrale e una per angolo. in realtà nel mio modello dove nel tutorial c'è la vite centrale io ho un pannellino con due viti (che tolgo con un phillips 2) che credo sia per il potenziamento della ram. oltre a questa differenze io poi ho altre quattro viti (per le quali serve un torx . se io tolgo tutto e cerco di aprire non si apre come in figura , ma semplicemente mi si sfila il case anteriore lasciandomi lo schermo nudo. non riesco quindi ad accedere alla parte posteriore come nel tutorial. è diverso. sbaglio io? eppure non ci sono altre viti da nessuna parte, ed io non trovo altre informazioni. per altro chiamando il centro apple della mia zona ,quando ho parlato di imac g5 ,mi hanno detto che era un prodotto vecchio e forse non producevano più i componenti, ma magari quello con cui ho parlato era un incapace. se servisse potrei postare il seriale per individuare il modello. ma non credo serva allo scopo, si dovrebbero aprire piu o meno tutti alla stessa maniera i g5, no? ringraziandovi in anticipo, attendo notizie. 0 Rispondi Multi-citazione Modifica
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo