Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Vins21

Membri
  • Numero contenuti

    68
  • Iscritto

  • Ultima visita

Reputazione Forum

2 Normale

Su Vins21

  • Rank
    Medium

Info principali

  • Sesso
    Uomo
  1. Ciao a tutti! Praticamente è da quando ho iOS 8.1 che provo a configurare Handoff tramite iPhone 6 plus e MacBook pro retina. SMS e chiamate vanno alla grande, ma continuity manco a pagarlo! Nè da iPhone a Mac, nè viceversa. Chiarisco che siamo sulla stessa rete WiFi, bluetooth dell'iPhone riconosciuto e abbinato su Mac (attivato su...
  2. Ahahahah a primo impatto può sembrare antipatico, ma è una figata pazzesca!!!
  3. Perché nello store Italia non è ancora disponibile! Comunque sia, ho risolto proprio adesso uscendo dall'ID, telefono spento per un paio di minuti e reinserito l'ID...tutto come prima e con Facebook Paper installato
  4. Ciao a tutti! Oggi pomeriggio ho scaricato la nuova app Facebook Paper cambiando il paese dell'ID Apple da Italia a Stati Uniti. Ho scaricato l'app, sono tornato nel paese Italia, ho riavviato l'iPhone e....non ho nessuna app acquistata precedentemente!!!!!!! Che faccio?
  5. I permessi e il disco sono ok! Per il tempo di avvio ho capito che è lo Spotlight, ma per lo spegnimento è assurdo. Su ML potevo avere il mondo aperto (e non chiuso!) e impiegava massimo 30'' per spegnersi. Con Mavericks anche se non ho nulla aperto (per dire accendo il Mac, sto un minuto senza toccare nemmeno il trackpad e spengo), impiega...
  6. Ciao a tutti! Ho scritto già sul forum altre volte per lamentarmi di questo Mac (Pro retina 15'' early 2013, i7 da 2,8GHz, 16GB di RAM e 256 di flash). Hanno già sostituito scheda logica e SSD poiché avevano serissimi problemi di stabilità e sono stato in assistenza telefonica con il reparto ingegneristico Apple per circa tre mesi...
  7. Mi ero dimenticato di dire che il modem è libero e senza chiavi! Sembrerebbe che abbia risolto mettendo manualmente il dominio di teledom nel DNS. Se era impostato in automatico, sballava tutto! Ora anche con 5 dispositivi connessi, viaggia regolarmente come gli altri Per utenti con lo stesso problema: andare in preferenze di sistema,...
  8. Beh se fosse stato un problema HW di certo non funzionava se ero a casa di amici o in HotSpot
  9. Mi riedito Con i game online ho grossissimi problemi con iPhone se è collegato...il ping sale tantissimo e benvenuti lag...Mentre con il Mac è sempre così! Se c'è un dispositivo connesso, se è l'unico e se ce ne sono cinque...
  10. Già ! Altrimenti torno a ML, mi ci trovavo davvero benissimo! E poi accensione e spegnimento erano fulminei!! :O
  11. Benvenuto nel club Stai tranquillo per la scheda logica! Il mio prima era una lumaca e aveva serissimi problemi di stabilità . Non so tu, ma io mi sono veramente scocciato (eccetto del punto 2 che ultimamente pare non presentarsi più come prima). Lavoro moltissimo con le foto, e vedere il puntatore arcobaleno che esce mentre stai facendo...
  12. Di nuovo ciao! Mi ci trovo, quindi apro una nuova discussione (ho visto anche nel cerca, ma non ho trovato nulla sul mio problema). Inizio col dire che ho un MacBook 15'' retina early 2013, con i7 da 2,8GHZ, 16GB di RAM e 256 di flash. Mandato in assistenza per un errore al disco, mi hanno cambiato SSD e scheda logica intera perché...
  13. Ciao a tutti! Sono stanco di dover navigare come una lumaca col mio MacBook. Mi spiego meglio. A casa ho 2 pc Windows (un portatile e un fisso) che vanno benissimo su internet, idem due iPhone e iPad. Il MacBook no! Si pianta e a volte nemmeno accede alla rete! Ho un modem TP-Link 300mbps Wireless N ADSL+. Sui Windows e cellulari ho un ping...
×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo