Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






nycopols

Membri
  • Numero contenuti

    31
  • Iscritto

  • Ultima visita

Reputazione Forum

0 Normale

Su nycopols

  • Rank
    Basic

Info principali

  • Sesso
    Uomo
  1. No no è il modello 2010 da 15 pollici. Intel i5.
  2. Ciao a tutti. Mi trovo di fronte ad un problema assai fastidioso e grave. In pratica il mio Macbook pro 15' del 2010, ha fatto un bel periodo a non funzionare correttamente, ovvero non apriva più certe applicazioni e rimanevano a saltare nella dock, non andava più in standby o al riavvio rimaneva schermo nero e altre cose strane. Tutto...
  3. Ragazzi nulla da fare, ho provato una installazione pulita anche dopo un reset dell'SMC e anche della PRAM e NVRAM, ma niente. Chrome continua a non aprirsi. Ma io non capisco, perché alcune applicazioni non si aprono mentre altre si ? Questo non capisco.
  4. Perfetto proverò ad installare resettando l'SMC e ti saprò dire domani!
  5. Non è quello il problema, perchè io ho provato ad installare solamente osx su un hard disk a parte, e il problema risulta comunque.
  6. Provo con quello che mi hai indicato Io Windows l'ho installato tramite boot camp sul mio macbook pro (modello 2010). E Windows gira benissimo.
  7. Allora ragazzi, dopo una installazione perfettamente pulita ecco i risultati (partendo dal principio) : - Scarico l'app originale di Mavericks dallo Store e tramite comando da terminale la metto su usb per il boot. - Riavvio, faccio boot da usb, si avvia l'installer. - Partiziono con schema GUID l'intero hard disk e come formato Mac OS...
  8. Pardon oggi sono via, stanotte o domani mattina ti aggiorno
  9. Allora l'unico DVD originale che ho è quello di Snow Lepard (non nero, ma bianco con il leopardo sopra). Quello che non capisco è perchè con una installazione pulita con Mavericks tramite USB non si risolva il problema.. provando su 2 differenti hard disk. Ora ho una sola partizione con Mavericks installato tramite USB. Situazione...
  10. Ho perso le speranze, ho provato ad usare il dvd originale con un lettore esterno usb ma niente. Parte l'installer ma si blocca al logo Apple e non appare nessun caricamento del dvd... Possibile che tramite usb mi parta l'installer e tramite dvd no? Qui i problemi aumentano sempre più -.-
  11. Ok ragazzi, ho inserito un DVD originale di Snow Leopard, faccio boot da DVD all'avvio e rimane la mela Apple senza caricamento del DVD e l'installazione non parte!! Com'è possibile?
  12. AGGIORNAMENTO Niente ragazzi, ho provato anche a reinstallare su hard disk esterno ma il problema persiste. L'unica e ultima soluzione è quella di provare a installare osx da disco originale magari di Leopard o Snow Leopard per vedere se anche se con questi osx meno recenti il problema si ripresenta..
  13. Di solito installo tramite usb i sistemi operativi.. Faccio delle prove tra le quali installare tramite DVD e magari come dici tu provare ad installare su HD esterno. Vi faccio sapere!
  14. Proverò così, ma mi è successa la stessa cosa anche provando ad installare Mountain Lion e anche Snow Leopard...
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo