Vai al contenuto





SantoCozzuto

Membri
  • Numero contenuti

    7
  • Iscritto

  • Ultima visita

Apple Life

  • Apple principale
    MacbookPro13
  • Utente Apple dal
    2000

Info principali

  • Sesso
    Uomo
  1. @eltonofficial,@MariahCarey ,@MarkRonson still sung at weddings for money?

  2. Questo modello dicono non porta l'inverter, forse è piazzato sulla scheda madre?
  3. Una riparazione online no di certo. Ma siccome è un forum qualcuno che si interessasse al problema. Il fusibile è saldato sulla scheda madre...
  4. Veramente nessuno non ne capisce niente di sta roba?
  5. Ho staccato solo la batteria. Col tester ho controllato il fusibile e funziona.... Vi posto una foto della piastra?
  6. Cercando su un pò di forum stranieri ho visto che probabilmente si può essere bruciato il fusibile di 2a http://forums.macrumors.com/attachment.php?attachmentid=286481&d=1306161431
  7. Ciao a tutti! Vi espongo il mio problema. Dopo aver montato sul mio Macbook pro 13 un secondo HD togliendo il lettore Dvd (con l'apposito Kit) è improvvisamente sparita la retroilluminazione dell'LCD, Attaccando il mio mac esternamente ad un televisione tutto funziona normalmente. Ho cosi deciso di comprare un cavo di collegamento (Flat Flex), sostituendolo il problema era lo stesso: Niente illuminazione ma display funzionante (basta indirizzare una luce sull'LCD per visualizzare lo schermo. Successivamente ho comprato un lcd nuovo LP133WX3 (TL) (A6) ma il problema è lo stesso. Qualcuno di voi può aiutarmi? Il computer è un: MacBook Pro (13-inch, Early 2011) Grazie mille
  8. E' morto #Andreotti...scusate se l'ho già detto ma devo sfogare!

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo