Vai al contenuto





baubabau

Membri
  • Numero contenuti

    1
  • Iscritto

  • Ultima visita

Info principali

  • Sesso
    Uomo
  1. Salve a tutti Allora..possiedo da circa 5 mesi un MBP della seconda metá del 2010 (..era di mio padre ed arriva dall'africa..). Sin dall'inizio, cliccando sull'icona di stato dell'energia mi segnalava "la batteria richiede assistenza" ma non c'ho mai dato troppo peso in quanto, anche se forse potrebbe durare di più, quelle due ore circa riusciva a farmele.. Tuttavia, tutto d'un tratto ieri, mentre stavo utilizzando il computer collegato all'alimentatore mi accorgo che il led del magsafe é spento e infatti il computer non era in carica..stacco, riattacco e niente..dopo un paio di minuti e un paio di tentativi su altre prese elettriche riprende a "funzionare" (più che altro il led del magsafe ricomincia a dare segni di vita..). Putroppo peró la ricarica risulta lentissima e, quel che mi sembra ancora più stano (..e mi fá ipotizzare un guasto all'alimentatore..), la percentuale della batteria scende anche se collegato alla corrente e una volta arrivata a zero il computer non riesce a stare acceso e si disattiva riattiva a colpi.. Finalmente siamo alla mia domanda: anche se il mio MBP avesse la batteria da buttare, non dovrebbe funzionare lo stesso collegato alla corrente?? Grazie in anticipo delle vostre opinioni/informazioni e a presto. PS: ho giá provato la procedura del reset del SMC ma purtroppo non é servita a nulla..
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo