Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






mavhart

Membri
  • Numero contenuti

    11
  • Iscritto

  • Ultima visita

Su mavhart

  • Rank
    Basic

Apple Life

  • Utente Apple dal
    2013

Info principali

  • Sesso
    Uomo
  1. Sempre con film o serie tv in streaming? Hai provato con gli stessi episodi ma in lingua italiana? A me pare lo faccia (indipendentemente dal browser) solo con quelli in inglese con i sottotitoli
  2. Niente da fare... non è cambiato niente. Comunque ho la sensazione che dipenda davvero solo da alcuni link per quanto non riesca a capire perchè. Dovrei provare da un altro pc per capire se questa mia affermazione è corretta. Potrebbe essere cosi come sto pensando?
  3. Ok perfetto, grazie mille ad entrambi! Ora provo e poi vediamo che succede...
  4. Ciao, intanto grazie per la tua risposta. Diciamo che siti dubbi, a parte quelli che mi apre quando disabilito adblock per magari caricare un video in streaming, non ne apro di proposito, tanto meno ne scarico. Ho riacceso il mac solo oggi, e prima di fare quanto mi hai consigliato volevo vedere se il problema persisteva. Come per...
  5. Ciao a tutti, ho un "grosso" problema. Ho sempre guardato serie tv/film in streaming senza problemi. Oggi, dopo qualche giorno che non accendevo il mac (MacBook Pro 2014), ho ricaricato un episodio in streaming. Le ventole sono impazzite come non mai. Ho pensato che fosse chrome, la cpu mi dava altissimo il valore di google...
  6. Ciao a tutti, pochi giorni fà , dopo aver acceso il mac, non sono riuscito ad accedere al mio account per svariati minuti. La freccia del touch era bloccata e non rispondeva ai comandi, dopo un pò ha iniziato a muoversi da sola un pò a scatti (forse i movimenti erano quelli che avevo provato a fare io precedentemente) e dopo di che ha...
  7. si si infatti pensavo di aver installato qualche robaccia mentre tentavo d'installare la macchina virtuale
  8. ahahhahahahha si si da come me l'ha scritto si capiva che fosse scontata, ma non avendoci avuto ancora modo di smanettare con il mac in questo momento anche la cosa più banale sarebbe stata oro colato però ricorderò il tuo consiglio per la prossima volta
  9. Adblock già lo usavo...ho installato adwaremedic.. Fatto la scansione...eliminato tutto quello che mi diceva più una parte relativa alle librerie e preferenze di chrome che diceva che era attendibile (nel dubbio ho messo anche quella).. Per ora sembra tutto come prima... Ti ringrazio davvero tanto per avermi dato una mano....mi stavo...
  10. No no mentre navigo con il mac...su windows non navigo..lo uso solo per il programma di lavoro. C'è questa pubblicità ads by mac che è ricorrente ma non riesco a trovare questo file -_-
  11. Ciao a tutti, purtroppo da ieri ho notato che ho qualche problema con la navigazione internet. Per lavoro ho installato (purtroppo) una macchina virtuale per far girare windows sul mio mac. Lo so è una bestemmia...però per il momento non posso fare altrimenti. Purtroppo cercando di installare la macchina virtuale sicuramente ho installato...
×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo