Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Light/Dark






gianluca39

Membri
  • Numero contenuti

    58
  • Iscritto

  • Ultima visita

Risposte pubblicati da gianluca39

  1. Ciao, io dopo mesi sono riuscito a trovare il problema. si tratta di un problema ambientale che colpisce il wifi. in alcune zone della mia città Palermo abbiamo riscontrato lo stesso problema su imac 2017 21 pollici.

    La stessa assistenza di zona ci ha spiegato che non capiscono cosa sia ma sanno di questa cosa, per verificare che anche il tuo mac abbia lo stesso problema devi staccare completamente il wifi e collegarti tramite cavo lan. fai questa prova per alcuni giorni e fammi sapere se continui ad aver riavvi.

     

  2. Ciao a tutti, da un paio di settimane ho questo problema con il mio imac 21 2017 cioè quello che improvvisamente si riavvia. Sembra farlo per lo più quando va in standby ma è anche successo mentre facevo banali operazioni.

    io ho già provato a installare nuovamente il sistema operativo da una precedente copia del time machine di un paio di mesi prima.

    resettato la PRAM E SMC

    ho disabilitato la Power Nap

    vi posto di seguito il resoconto del Kernel:

     

    *** Panic Report ***
    panic(cpu 0 caller 0xffffff7f92e3cf07): "scbinfo corrupted: magic: 0x29639e98 hn: 0xd9075ca586ac8b33 hnc: 0xd9075ca586ae75f3 n: 0xd9075ca644ba14f3 nc: 0xd9075ca586abaf33
    "@/BuildRoot/Library/Caches/com.apple.xbs/Sources/AirPortDriverBrcmNIC/AirPortDriverBrcmNIC-1305.8/src/shared/macosx_osl.cpp:2058
    Backtrace (CPU 0), Frame : Return Address
    0xffffff802ffc34d0 : 0xffffff8010fae6ed 
    0xffffff802ffc3520 : 0xffffff80110ea185 
    0xffffff802ffc3560 : 0xffffff80110db8ba 
    0xffffff802ffc35d0 : 0xffffff8010f5bb40 
    0xffffff802ffc35f0 : 0xffffff8010fae107 
    0xffffff802ffc3710 : 0xffffff8010fadf53 
    0xffffff802ffc3780 : 0xffffff7f92e3cf07 
    0xffffff802ffc3800 : 0xffffff7f930af3f4 
    0xffffff802ffc3850 : 0xffffff7f930af292 
    0xffffff802ffc3880 : 0xffffff7f92f518d7 
    0xffffff802ffc38b0 : 0xffffff7f92f51c48 
    0xffffff802ffc3910 : 0xffffff7f9314ce79 
    0xffffff802ffc3ab0 : 0xffffff7f9314781c 
    0xffffff802ffc3d50 : 0xffffff7f9314603b 
    0xffffff802ffc3dd0 : 0xffffff7f92f06cf3 
    0xffffff802ffc3e30 : 0xffffff7f9309b7b8 
    0xffffff802ffc3e90 : 0xffffff7f92e4fed8 
    0xffffff802ffc3ed0 : 0xffffff8011658d8c 
    0xffffff802ffc3f30 : 0xffffff8011656e72 
    0xffffff802ffc3f70 : 0xffffff80116563cc 
    0xffffff802ffc3fa0 : 0xffffff8010f5b0ce 
          Kernel Extensions in backtrace:
             com.apple.driver.AirPort.BrcmNIC(1400.1.1)[A88BF4E6-100E-3B77-9FE9-04C8897DC4B0]@0xffffff7f92e2d000->0xffffff7f935e8fff
                dependency: com.apple.driver.corecapture(1.0.4)[0EF6DC1A-7DD9-3879-8ADD-2B3D9334FD44]@0xffffff7f92a6c000
                dependency: com.apple.driver.mDNSOffloadUserClient(1.0.1b8)[BBCAEBD9-7C89-3481-9C03-BEC5E76AED7D]@0xffffff7f92777000
                dependency: com.apple.iokit.IO80211Family(1200.12.2)[07644D43-FC89-3B05-AC4F-2E47D1045F4E]@0xffffff7f92d25000
                dependency: com.apple.iokit.IOPCIFamily(2.9)[BFDEB8D4-50FE-3DDB-87B7-F6A504393830]@0xffffff7f91895000
                dependency: com.apple.iokit.IONetworkingFamily(3.4)[E04C914F-B8A8-3EBF-8D4A-E492DAD7A657]@0xffffff7f91f5a000

    BSD process name corresponding to current thread: kernel_task

     

  3. Ciao a tutti, ho un Power mac g5 modello A1047 processore 1,8 DP.

    il problema è il seguente: quando avvio il mac si accende sento girare le ventole, sento girare l'hhd (al momento è vuoto), non sento il classico bing di accensione e non si vede nulla sul monitor. in questo forum ho trovato alcuni consigli descritti in una vecchia conversazione che riporto in seguito(*)e che non mi hanno dato nessuno risultato.

    Ho verificato che la batteria sia funzionante tramite tester.

    ho verificato che la ram sia funzionante su un altro pc.(corsair VS512mb400)

    Qualcuno può darmi altre dritte? 

    Grazie a tutti

     

    *

    1) stacca l'alimentazione (il cavo o spegni la ciabatta)

    2) lascialo così per 10 minuti

    3) attacca l'alimentazione premendo il pulsante del power.

    se non dovesse andare così, a comptuer staccato dalla corrente

    1) apri il case

    2) localizza la batteria

    3) staccala (viene via con un pò di forza)

    4) lascialo così per 10 minuti

    5) premi il pulsante del power (a spina staccata)

    6) riattacca la batteria e chiudi

    7) dovrebbe funzionare.

     

     

  4. 16 ore fa, agente25 dice:

    SU YouTube trovi parecchi guide, non è semplice perché devi smontare la scheda logica ma con una video guida secondo me è fattibile 

     

     

    grazie per la risposta, anch'io penso che sia fattibile, basta fare attenzione e seguire passo passo le guide, mi resta il dubbio della ram, alcuni sostengono che la apple dichiara il massimo a 16 ma se metti la 32 la riconosce. il problema che per provarla dovrei smontare ed eventualmente ripetere l'operazione per portarla a 16. un pò un casino!

  5. Il 29/4/2020 at 12:53, gianluca39 dice:

    Ciao a tutti, posseggo un Imac 21 del 2017 con processore I5 3ghz, 8gb di ram e Radeon Pro 555 2 GB.

    Vorrei farmi in autonomia l'upgrade della ram .

    - prima domanda: vorrei sapere se qualcuno ha già fatto questa operazione , se si avete da darmi qualche suggerimento in merito.

    - seconda domanda : in teoria questo modello di imac supporta fino a 16 gb ma cercando in rete ho visto che in molti hanno messo 32gb senza alcun problema, qualcuno di voi ha notizie in merito? 

    grazie in anticipo

     

    Veramente nessuno può aiutarmi?

  6. Ciao a tutti, posseggo un Imac 21 del 2017 con processore I5 3ghz, 8gb di ram e Radeon Pro 555 2 GB.

    Vorrei farmi in autonomia l'upgrade della ram .

    - prima domanda: vorrei sapere se qualcuno ha già fatto questa operazione , se si avete da darmi qualche suggerimento in merito.

    - seconda domanda : in teoria questo modello di imac supporta fino a 16 gb ma cercando in rete ho visto che in molti hanno messo 32gb senza alcun problema, qualcuno di voi ha notizie in merito? 

    grazie in anticipo

     

  7. Ciao ragazzi,

    Ho un imac modello 5,1 Late 2006 perfettamente funzionante con sistema operativo Leopard, non lo accendevo da tempo e mi sono accorto che praticamente è diventato impossibile navigare su internet perchè non si possono fare aggiornamenti su safari ed è invece impossibile installare le versioni più recenti di chrome e firefox. cercando in rete ho visto che alcune persone sono riuscite a installare addirittura el capitan anche se è risaputo che non può essere supportato da i vecchi imac,

    Vi chiedo se secondo voi è possibile e se si, qualcuno conosce una guida per aggiornare a Osx piu recenti?

    Grazie sempre in anticipo

     

  8. 30 minuti fa, Rangam dice:

     

    Quanto utenti somo sul totale 0,5%?

    Perché fare sempre polemica. Questi forum nascono per scambiarsi idee e risolvere problemi o dubbi, per me italiamac è sempre stato un punto di riferimento ma noto che negli ultimi tempi ci sono sempre più persone pronte a polemizzare su tutto. A che serve? abbiamo in questa discussione tutti il problema di mojave lento all'avvio su ssd esterni, che non sia il setup ideale lo sappiamo.

  9. Anch'io stesso problema, ho un imac 2017 21 con hhd, ieri mi è arrivato il samsung 860 evo e case esterno inatek usb C, ho subito installato Mojave e stesso problema circa 2 minuti monitor nero e dopo avvio con mela. Dato che ancora praticamente ho solo installato L'OS cosa mi consigliate: ritorno a Sierra e aspetto che risolvano il problema o mantengo Mojave e spero che lo risolvano il prima possibile?

     

  10. 21 ore fa, iAlexx dice:

    Ma secondo me il backup su iTunes (pure io non lo uso più se non in casi particolari) ci può anche stare, quello che non riesco a capire è perché dobbiamo (devono/vogliono) cimentarsi con sti programmi che non servono a nulla e fanno solo danni, e i forum sono pieni di questi notizie.

    Non so.....

    Non posso darvi torto è stata una stupidaggine ma il mio problema resta, ho bisogno però di sapere se esiste la possibile che sia compromesso il sistema del iphone e i suoi dati, possono essere vulnerabili. Qualcuno ha proposte sul da farsi?

  11. Possono essere corrotti i file dell'iphone? ho fatto la prova delle prove, ho formattato il mac completamente e installato il nuovo sistema operativo, appena ho fatto il backup punto e a capo i file sono ancora visibili, a questo punto mi chiedo se sono stati intaccati i file dentro l'iphone e se rischio qualcosa in sicurezza, vi prego aiutatemi.

    Avete risolto problemi ben più gravi confido in voi!

    Grazie

  12. Il 22/8/2018 at 06:50, Sim0ne72 dice:

    Reinstalla MacOS con CMD+R e lo estirpiamo alla radice, non serve neanche recuperare il backup del Mac anche perchè è corrotto anche lui

    Ciao Simone scusa se rispondo adesso ma ero in ferie, ho fatto come hai detto ma niente!😡😡😡 sto impazzendo, ho cancellato il backup da itunes dopo riavviato e cmd+R e reinstallato il sistema. Ho fatto nuovamentw il backup da itunes e quando ho controllato il backup di nuovo lo stesso problema! Help

  13. 54 minuti fa, Sim0ne72 dice:

    L'Hai eliminato da iTunes in preferenze si sistema il backup? Quel software di m.... l'hai eliminato bene e tutto?

    Si backup eliminato da preferenze, e software eliminato tramite appcleaner. è come se restasse da qualche parte questa modifica. 

    come posso fare sto esaurendo.

    grazie per la risposta

  14. Ciao a tutti, qualche tempo fa ho provavo un software "ibackup viewer", provato qualche giorno e poi cancellato, adesso dopo tempo mi sono accorto che i file di backup dell'iphone che prima erano bloccati pur non facendo il backup con password adesso sono invece aperti, cioè posso vederli con anteprima, ho anche provato a cancellare completamente l'intera cartella di backup ma quando lo eseguo nuovamente da itunes stessa situazione, l'unico modo e farlo con password.

    come posso fare per risolvere questo fastidioso problema?

    Grazie in anticipo

  15. 13 minuti fa, leone1961 dice:

    Vuol dire che in spegnimento il tuo Mac sta ancora facendo qualcosa , prova a aspettare se si spegne completamente spegnerlo forzatamente peggiori le cose!

     

    Hai verificato con Utility Disco che il file system sia a posto? Al contrario riavvia da Recovery e riparalo !

     

    Se non si risolve potebbe essere utile reinstallare il sistema!

    ho provato a non fare nulla ed è rimasto acceso tutta la notte, ho verificato con utility disco e mi dice tutto ok!

    mi resta da fare la prova da recovery...

    spero solo non sia da reinstallare tutto... è il mac dell'ufficio😱

  16. Ciao a tutti, da un paio di mesi ho installato el capitan su un ssd esterno (transcend connessione thunderbolt) su un imac modello 2011.

    il sistema operativo va alla grande con prestazione più veloci, il problema è quando voglio spegnere il mac perché ormai da alcune settimane resta in fase di caricamento per lo spegnimento ma poi non si spegne, l'unico modo per farlo e forzando lo spegnimento tenendo premuto il tasto posteriore dell'imac.

    come posso risolvere il problema.

    Grazie in anticipo

×
×
  • Crea Nuovo...

Info

Il forum utilizza cookie tecnici di navigazione o sessione, tecnici di funzionalità. Infine, sono presenti cookies analitici, utilizzati esclusivamente dal solo gestore del sito in forma aggregata ed anonima. Il forum utilizza il servizio Google Analytics, ma è previsto l’intervento per rendere anonimi gli IP con gli strumenti offerti da Google. Privacy Policy