Vai al contenuto





Casezio

Membri
  • Numero contenuti

    5
  • Iscritto

  • Ultima visita

Apple Life

  • Apple principale
    Mac Pro
  • Utente Apple dal
    2010
  • Altri Prodotti Apple posseduti
    Macbook Pro, iPad, IPhone

Info principali

  • Sesso
    Uomo
  1. Bravi, grazie per i preziosi consigli ma già provati tutti, cosa vi fa pensare che non le abbia provate tutte? bene mi avete preceduto di poco ma ero pronto a dire che il problema l'ho RISOLTO era semplicemente un conflitto nei log che si creava con il malfunzionamento del bloetooth che ho scoperto seguendo i semplici ed efficaci consigli di apple per scoprire le origini dei problemi. Grazie lo stesso per esservi prodigati così.
  2. Mi pare che con 200 euro hai sicuramente una buona macchina, naturalmente tutto è rapportato a quello che ci devi fare.
  3. sono appena arrivato e ho già fatto casino scusate. Buon giorno a tutti, scusate la mia poca dimestichezza con i forum ma non avendo trovato le risposte al mio problema su internet, spero che qualcuno di voi mi possa aiutare. Premetto che sono un utilizzatore e non capisco niente di linguaggi tecnici, ho una conoscenza superficiale basata sull'esperienza ormai decennale. Vado al dunque: lavoro con un Mac Pro (inizio 2009) - processore 2 x 2,26 GHz Quad-Core Intel Xeon - memoria 16 GB DDR3 ECC a 1066 MHz - disco di avvio SSD - grafica NVIDIA Quadro K5000 4096 MB - OS X 10.11.3 (15D21). Qualche giorno fa mentre guardavo le foto con "Anteprima" mi si blocca il puntatore su un'immagine e trascinandola non mi rispondeva più ai comandi, tutto bloccato, altre volte, anche se di rado, mi era successo questo tipo di blocco, pertanto spengo il computer speditamente dal tasto OFF/ON e riaccendo. Grade sorpresa non funziona il Mause ma clicca solo il tasto destro. per farla breve, ne ho provato di tutti i colori fino a convincermi che fosse necessario fare una installazione pulita dell'os x. Fatto tutto in regola, all'avvio, stesso problema. Penso allora che possa essere l'HD (SSD)??? provo a installare un HD comprato nuovo, sorpresa, niente di fatto. Cosa fare? scusate se mi sono dilungato.
  4. Buon giorno a tutti, scusate la mia poca dimestichezza con i forum ma non avendo trovato le risposte al mio problema su internet, spero che qualcuno di voi mi possa aiutare. Premetto che sono un utilizzatore e non capisco niente di linguaggi tecnici, ho una conoscenza superficiale basata sull'esperienza ormai decennale. Vado al dunque: lavoro con un Mac Pro (inizio 2009) - processore 2 x 2,26 GHz Quad-Core Intel Xeon - memoria 16 GB DDR3 ECC a 1066 MHz - disco di avvio SSD - grafica NVIDIA Quadro K5000 4096 MB - OS X 10.11.3 (15D21). Qualche giorno fa mentre guardavo le foto con "Anteprima" mi si blocca il puntatore su un'immagine e trascinandola non mi rispondeva più ai comandi, tutto bloccato, altre volte, anche se di rado, mi era successo questo tipo di blocco, pertanto spengo il computer speditamente dal tasto OFF/ON e riaccendo. Grade sorpresa non funziona il Mause ma clicca solo il tasto destro. per farla breve, ne ho provato di tutti i colori fino a convincermi che fosse necessario fare una installazione pulita dell'os x. Fatto tutto in regola, all'avvio, stesso problema. Penso allora che possa essere l'HD (SSD)??? provo a installare un HD comprato nuovo, sorpresa, niente di fatto. Cosa fare? scusate se mi sono dilungato.
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo