Vai al contenuto





telegiovi

Membri
  • Numero contenuti

    53
  • Iscritto

  • Ultima visita

Info principali

  • Sesso
    Uomo

Visite recenti

598 visite nel profilo
  1. Forse è come dici Elliot, però osservo un costante (anche se modesto), consumo di megabytes che "prima" non c'era. Cosa sarà?
  2. Ebbene, a forza di cercare ho trovato che c'era un "widget" di "News" che era attivo. Lo ho disattivato e le news sono scomparse. Però, secondo un mio conoscente, la scomparsa delle news non vuol dire che il servizio sia stato eliminato; esso continua in "background". Mi piacerebbe capire come fare ad accertare questa eventualità ed eventualmente ad intervenire. E' forse possibile fare come si faceva una volta con i PC fuori controllo, formattare e reinstallare il sistema operativo? Vi ringrazio per un parere
  3. Sto ancora imparando ad usare l' Iphone e cerco di gestire le mie impostazioni; ce n'è una che non riesco a capire da dove spunta. Parlo delle "News" che compaiono in una schermata iniziale e che sono di varia provenienza; Sole 24ore, Repubblica, Gazzettino ecc. Non so come fare a disabilitare / abilitare questa funzione e /o gestire le fonti di provenienza. E' possibile? Grazie
  4. Risolto da una gentile impiegata di una compagnia telefonica che ha immesso i parametri corretti relativi al mio fornitore dati
  5. grazie Elliot. Ho cercato come da tue indicazioni ed i settaggi suggeriti erano già esistenti
  6. Ho appena ricevuto ed attivato un nuovo Iphone SE. Ma non riesco a collegarmi ad internet. Il telefono funziona ho fatto alcune chiamate di prova. L'opzione "Dati cellulare" è "verde" la voce "Opzioni dati cellulare" è settata su "3G" (voce e dati), poichè in alto a sinistra, dove si vedono le lineette di campo, compare la scritta "Tim 3G" . Il mio modem ha il WiFi fuori servizio, per cui posso collegarmi solo con la Sim. Grazie per un suggerimento. P.S. sono stato a lungo collegato telefonicamente col "support" di Apple in attesa di parlare con qualcuno ma poi la linea è caduta
  7. Grazie. Ma da me non funziona; tenendo premuto il tasto D , succede proprio nulla!
  8. Cari utenti, ho dei problemi con un IMac 21.5 inch Late2012 che gira con Catalina 10.15.4 - Si tratta di annerimenti improvvisi o imbianchimenti dello schermo con totale blocco. Devo spegnere e riaccendere con (a volte) perdita di dati. Vorrei fare un test di diagnostica hardware, ma non trovo il software per farlo. Grazie per un suggerimento
  9. reinstallando il sistema operativo, il problema pare risolto; ho avuto un po' di timore quando, dopo aver finito la procedura di installazione, ho cercato di spegnere il mac; la rotellina ha continuato a girare sullo schermo buio per circa un'ora senza mai fermarsi. Allora ho tolto la corrente e lo ho riavviato. Funziona.
  10. non sapendo cosa fare...sto reinstallando il so. Speriamo
  11. ho provato a resettare la password come suggerito qui: http://www.universalaccess.it/avete-perso-la-password-login-mac-ripristinarla/ ma non funziona
  12. Ragazze e ragazzi, aiuto. Dopo aver fatto l'upgrade al nuovo so Mojave, non riesco più ad entrare nel Mac; mi si presenta la mascherina ove immettere la password (che io ho sempre lasciato vuota), dò "invio" ma non vado avanti. Cosa posso fare? Forse "recuperare" la password (anche se non c'è). Questo non è successo subito dopo l'upgrade ma a distanza di pochi giorni. Per un paio di volte, dopo aver dato "invio" a più riprese, sono riuscito ad entrare. Ma ora no. Sono bloccato. Grazie per un suggerimento
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo