Vai al contenuto





Luca249

Membri
  • Numero contenuti

    3
  • Iscritto

  • Ultima visita

Apple Life

  • Apple principale
    powermac g5
  • Utente Apple dal
    2017

Info principali

  • Sesso
    Uomo
  1. Può essere successo qualcosa del genere... da buttare?..
  2. Ciao a tutti, sono nuovo e spero di aver capito bene come funziona il forum. Purtroppo ho un grosso problema con il mio PowerMac G5 e spero possiate aiutarmi. Cos'è successo: Oggi il papà della mia ragazza mi ha regalato questo vecchio mac che peró funzionava, per quanto non più aggiornabile. Me lo sono portato a casa, l'ho aperto ed era tutto impolverato, allora ho rimosso prima di tutti l'harddisk, poi le varie ventole, il lettore dvd, le 4 ram da 512mb, lo "sportello" con la scritta G5 del dissipatore e ho pulito tutto per bene. Fatto ciò l'ho rimontato, collegato mouse, tastiera, schermo e cavo dell'alimentazione, ma appena connesso il cavo ha fatto un rumore tipo relay dalla zona dell'alimentatore, a cui però non ho dato molta importanza.. provo ad accenderlo e nulla... zero assoluto... Così è iniziata la mia odissea di circa 4 ore per capire cosa possa essere... ho controllato tutti i connettori, ventole e cavi, le ram, il cavo del tasto di accensione... Ho anche provato ad accendere manualmente l'alimentatore staccando il piedino dalla scheda madre e collegando il cavetto verde (accensione) alla ground, ed è partito l'alimentatore, con le sue ventole, l'harddisk e il lettore dvd.. anche un led rosso sulla scheda madre, ma il resto nulla.. non parte.. cosa posso fare? Cosa può essere? Confido in vuoi perchè ho cercato di tutto ma nessuno sembra aver avuto questo problema.. Grazie di avermi dato ascolto, vi allego una fot
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo