Vai al contenuto





andreaZ

Membri
  • Numero contenuti

    2
  • Iscritto

  • Ultima visita

Apple Life

  • Apple principale
    imac 27" 2012
  • Utente Apple dal
    1990

Info principali

  • Sesso
    Uomo

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

  1. Ciao ho bisogno di installare su un vecchio mac con osx 10.11.6 una versione di pages compatibile con il sistema operativo che non voglio aggiornare. Su applestore trovo pages 6 che non gira sul mio sistema operativo. Dove trovo un download di pages 4 o 5? grazie
  2. é un ritorno nella comunity Andrea utente Apple da una vita (1990 o giù di li) ho avuto per le mani tantissimi mac, dal primo Machintosh SE all'attuale i mac 27" che hanno convissuto con mac book, powermac, più o meno pro, ipad ipod, iphone (il primo fu una fantastica avventura di acquisto in US quando in europa ancora non era commercializzato) Sono utente soddisfatto di Apple, ma ogni tanto ho qualche problema, più per mia ignoranza. E quindi rieccomi il problema di oggi, lo metterò nella sezione del forum adeguata, appena la trovo...
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo