Vai al contenuto


AndrewPP

Community Member
  • Numero contenuti

    3
  • Iscritto

  • Ultima visita

Reputazione Forum

0 Neutral

Apple Life

  • Mac principale:
    MAcBookPro Retina 15"

Info principali

  • Sesso:
    Uomo
  1. Salve, Scrivo per avere informazioni circa un problema che sto riscontrando, da un po di tempo a questa parte, nel mio Macbook Pro Retina da 15". Come noto a molti, sono frequenti i casi in cui il Mac raggiunge temperature molto elevate. Nel mio in particolare, lavorando collegandomi ad un monitor esterno (Asus Lcd IPS da 29") con un cavo HDMI 1.3 stile 20276, mi sono accorto che, dopo poco tempo dall'accensione, le ventole cominciano a girare pesantemente e non smettono (questo l'ho capito proprio in questi giorni) fino a che non scollego il monitor dal Mac. Nel corso di questo breve periodo ho già provveduto a svolgere la maggior parte dei procedimenti che prevedono, per esempio, il reset delle impostazioni delle ventole ed altre procedure incontrate qua e là nel web. Ma il problema persiste. Sto pensando che magari comprando un nuovo cavo HDMI, che sia però un 2.0, possa risolvere questa scocciatura, ma la mia domanda è: sarà veramente questo il problema? O forse, magari, sarebbe più opportuno cambiare monitor prendendone in considerazione uno con un'entrata displayport in modo da avere una connessione più rapida tra i due dispositivi? Qualcuno saprebbe darmi delle indicazioni o dei suggerimenti più precisi? Grazie Andrea
  2. Buongiorno, Scrivo per avere informazioni circa un problema che sto riscontrando, da un po di tempo a questa parte, nel mio Macbook Pro Retina da 15". Come noto a molti, sono frequenti i casi in cui il Mac raggiunge temperature molto elevate. Nel mio in particolare, lavorando collegandomi ad un monitor esterno (Asus Lcd IPS da 29") con un cavo HDMI 1.3 stile 20276, mi sono accorto che, dopo poco tempo dall'accensione, le ventole cominciano a girare pesantemente e non smettono (questo l'ho capito proprio in questi giorni) fino a che non scollego il monitor dal Mac. Nel corso di questo breve periodo ho già provveduto a svolgere la maggior parte dei procedimenti che prevedono, per esempio, il reset delle impostazioni delle ventole ed altre procedure incontrate qua e là nel web. Ma il problema persiste. Sto pensando che magari comprando un nuovo cavo HDMI, che sia però un 2.0, possa risolvere questa scocciatura, ma la mia domanda è: sarà veramente questo il problema? O forse, magari, sarebbe più opportuno cambiare monitor prendendone in considerazione uno con un'entrata displayport in modo da avere una connessione più rapida tra i due dispositivi? Qualcuno saprebbe darmi delle indicazioni o dei suggerimenti più precisi? Grazie Andrea
×