Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Arzo

Membri
  • Numero contenuti

    86
  • Iscritto

  • Ultima visita

Su Arzo

  • Rank
    Medium

Apple Life

  • Apple principale
    iMac
  • Utente Apple dal
    2010
  • Altri Prodotti Apple posseduti
    ipod shuffle

Info principali

  • Luogo
    Marche
  • Sesso
    Uomo

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

  1. Purtroppo al momento non ho la possibilità di provarlo su altro mac, appena ho l'occasione farò questa verifica, nel frattempo ho un mouse compatibile di riserva. Grazie
  2. Salve a tutti, da oggi pomeriggio dopo 10 anni di onorevole servizio il mio magic mouse ha smesso di funzionare come dovrebbe, vi espongo meglio il problema, il cursore gira regolarmente ma il tasto non funziona bene, o non va proprio o se clicca rimane bloccato come se tenessi il dito premuto. Secondo me si è rotto, però prima...
  3. Un consiglio per la prossima volta, quando ti arrivano mail spam non cliccare mai su "non voglio ricevere questi messaggi", perchè molte volte usano un generatore causale di mail quindi diciamo che ti arriva per caso, se tu clicchi loro hanno poi la conferma che quella mail (la tua) è attiva e ti iniziano a tempestare di spam, ignorale e mettile...
  4. non so se è uguale al tuo caso ma prova a leggere qui: https://www.studiolegalerudi.it/?p=1901
  5. prova da terminale: rm -rf ~/.Trash/* di solito a me funziona
  6. a cambiare il DNS hai provato?
  7. prova con "manualmente" per l'IP fisso invece di "Utilizzo di DHCP", oppure è il DNS, prova con 8.8.8.8 (oppure un altro che conosci)
  8. non fa vedere niente, ho provato anche altre distro tipo manjaro ma fa la stessa cosa, rimane la schermata nera anche se premo tasti, ripeto è una limitazione messa dalla apple di proposito, almeno questo ho letto in diversi forum
  9. si già provato rEFIt e anche rEFInd, il problema non è il boot, la pagina iniziale la visualizza, quella dove compare lo schermo nero con scritto prova "ubuntu prima di installarlo", "installa ubuntu" e le altre voci, poi una volta premuto sull'opzione scelta parte ma poi rimane lo schermo nero e non va più avanti, sembra che non carica il...
  10. si con la chiavetta usb funziona ma ha una ricezione scarsa, volevo provare con l'airport del mac che vede molte più reti, ma comunque pazienza ne farò a meno.... il mac (almeno la versione che ho io) ti assicuro che non c'è verso di farlo partire con boot linux da usb, va solo da dvd (che mi si è rotto), ci deve anche un post...
  11. forse non mi sono spiegato bene, riesco a navigare in wifi senza problemi anche con la macchina virtuale, ma quest'ultima la intende come connessione via cavo, io invece la vorrei riconoscere proprio come scheda wlan da linux, cioè da linux virtualizzato non mi visualizza l'elenco delle reti disponibili a cui allacciarsi, devo prima sceglierla...
  12. parallels non mi si installa, ho mac os 10.9.5... sto provando vari sistemi linux, ho provato a passarli la scheda in tutti modi (nat, bridge), gli extension pack si gli ho installati (vers. 6.1.8), i driver non idea di dove trovarli 😋 AGGIORNO: Ho provato prima di eseguire la VM a collegarmi al router via wifi e staccato...
  13. non va, e da quello che ho letto cercando in rete sembra che le schede wifi non vengano viste nelle macchine virtuali, bisogna usare una penna wifi usb
  14. Salve a tutti, come da titolo Virtualbox non vede la scheda wifi del mac, con il cavo funziona, in wireless vede la scheda, ho fatto vari i tentativi con le opzioni disponibili ma niente, qualcuno sa come impostarlo? grazie
  15. Grande 😃 sembra aver funzionato: *** Report for internal hard disk *** Current GPT partition table: # Start LBA End LBA Type 1 40 409639 EFI System (FAT) 2 409640 293589063 Mac OS X HFS+ 3 293851208 758173695 Mac OS X HFS+ 4 758435840 976510983 Mac OS X HFS+ Current MBR...
×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo