Vai al contenuto





Pietro_90

Membri
  • Numero contenuti

    3
  • Iscritto

  • Ultima visita

Apple Life

  • Apple principale
    MacPro2.1
  • Utente Apple dal
    2011

Info principali

  • Sesso
    Uomo
  1. Il fatto che non sia supportato non vuol dire che non sia legale: Lion è legalmente acquistato e la patch non sono illegali, ma caldamente sconsigliate in quanto fanno decadere la garanzia. Ma in un mac di 10 anni fa il problema non si presenta. Perciò rinnovo la domanda: qualcuno sa come fare?
  2. Buonasera a tutti, sono nuovo del forum, ma vi pongo subito un quesito che in questi giorni mi sta facendo diventare matto. Sono il possessore di un MacPro 2.1, vecchioto sì è vero, ma moltoperfermante. Allo stato attuale vanta 24 gb di ram, 2 hd e un ssd su cui girava il sistema operativo (Lion fino ad ora... ma ci arriverò), una ATI Radeon HD 5870 ed energia da vendere. Pochi giorni fa mi sono trovato a dover aggiornare il sistema operativo per poter installare un programma che utilizzo per lavoro (sono fotografo), Capture One 10, che fra i requisiti di sistema ha quello di girare su mac os 10.11 o superiore. Come ben saprete un MacPro 2.1 nativamente non potrebbe reggere niente al di sopra di Lion, ma cercando in giro ho trovato una patch per installare Sierra su mac non supportati a patto di rinunciare alla scheda WIFI (che per altro non ho, quindi no problem). Qui ho riscontrato ben 2 problemi: il primo era quello della chiavetta con la patch: ho usato chiavette 2 differenti, un po' usurate è vero, ma funzionanti, e nessuna delle 2 ha prodotto il risultato che doveva essere la chiave di volta (riconosco che non ha funzionato il procedimento dal momento che la chiavetta non cambia nome come invece segnalato nelle istruzioni che ho seguito pedissequamente). Il secondo invece temo che sia di Hardware, ma non ne sono per niente sicuro. Era del tempo che non provavo, non ne avevo avuto bisogno, ma facendo partire il computer con il tasto "alt" non mi fa scegliere il disco di partenza, bensì si abbuia tutto e mi lascia lì come un salame ad aspettare. Dopo aver a lungo cercato ho provato anche a resettare la PRAM e a tentare un ripristino tramite "utente singolo"... per scoprire che il computer non accede nemmeno lì. Non funziona neanche il CMD+C per provare a farlo partire da CD/USB e, dopo aver provato queste combinazioni di tasti, ha persino smesso di emettere il suono di accensione, che se non erro indica il corretto funzionamento di tutti i componenti hardware. Preso da disperazione ho persino cambiato tastiera, sperando che fosse una banalità del genere, senza alcun risultato. Insomma ora sono qui, con un computer che non riesco ad utilizzare come vorrei e che alo stato attuale non posso cambiare. Come posso far funzionare tutto? Grazie di tutto Pietro_90
  3. Salve a tutti! Da anni seguo questo forum e infine ho deciso di iscrivermi! Spero di poter dare il mio contributo!
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo