Vai al contenuto





luca777

Membri
  • Numero contenuti

    3
  • Iscritto

  • Ultima visita

Info principali

  • Sesso
    Non specificato

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

  1. Ho capito. Mi confermi quello che mi ha detto apple. Grazie mille per la risposta.
  2. Ciao a tutti, il problema è il seguente. Io ho un mac del 2011 con El capitan (10.11.6) che non voglio aggiornare perchè il sistema è veloce e stabile. Il fatto è che le ultime versioni di software come Final cut pro x o Logic pro x non sono compatibli con El capitan ma solo con MacOs da Sierra in poi. Ho cercato le versioni vecchie dei software ma dall'apple store mi fa scaricare solo le ultime versioni. Ho chiamato la apple a mi ha detto che o aggiorno a Sierra o High Sierra o non posso farci niente. Ora vi chiedo, è possibile che non possa acquistare una versione precedente ma solo l'ultima e sono obbligato ad aggiornare per forza? Non c'è un modo o un sito dove acquistare vecchie versioni di software apple? Grazie a tutti,se qualcuno può aiutarmi...
  3. Ciao a tutti mi sono appena iscritto. Ringrazio per il forum e per i chiarimenti mi darete. Ciao.
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo