Vai al contenuto





gst

Membri
  • Numero contenuti

    24
  • Iscritto

  • Ultima visita

Tutti i contenuti di gst

  1. versa versa che ci facciamo una bevuta
  2. Per ora l'ssd è tornato il disco di avvio....
  3. 5)è normale che utility disco non veda più il superdrive che però funziona? Finora che mi caccerete...
  4. ho ripristinato immagine disco e ora è nuovamente avviabile;ho alcune domande se qualcuno volesse chiarirmi i dubbi: 1)è normale che l'ssd o l'hd dell'unità esterna non risultino avviabili e le relative immagini disco invece si?(sinceramente in passato non ci ho mai fatto caso) 2)è normale che i suddeti volumi non siano inizializzabili neanche da unita esterna in modalità recovery? 3)se queste situazioni andassero corrette come potrei fare? 4)come posso riportare il mio Mac alle impostazioni di fabbrica(seppur con ssd) non riuscendo ad eseguire le procedure consigliate da Apple in quanto non mi viene permesso di inizializzare? Scusate la sfilza di quesiti, sul web trovo soluzioni che non fanno al caso mio. Grazie per la pazienza.
  5. Ma quindi non avvio più con l'ssd? son 2 giorni che traffico la recovery boot l'ho ripristinata, ma stranamente non mi permette di inizializzare l'ssd interno neanche da unità esterna, posso ri-clonare l'hd originale che avevo formattato( e poi devono aver modificato qualcosa) ma tornerei al punto di partenza.
  6. L'ho fatto fare... purtroppo "computer Apple "ne trattano pochi" dirlo prima? sto cercando di sistemare l'hd con ricoveri disco ma non sono in grado... per ora ho avviato da unità esterna quella interna dopo l'inizializzazione non me la riconosce e non riesco a riavviare in ricoveri mode...
  7. https://www.amazon.it/Crucial-MX500-CT500MX500SSD1-Interno-Pollici/dp/B0784SLQM6/ref=pd_sbs_147_1?_encoding=UTF8&pd_rd_i=B0784SLQM6&pd_rd_r=eec507e6-0f9e-11e9-b83f-bb200dd3a081&pd_rd_w=hQmaF&pd_rd_wg=MATa6&pf_rd_p=466c5af4-0171-4b17-9b3f-b4036a90f75d&pf_rd_r=C5A7KEGS28P10ZN1A0CY&psc=1&refRID=C5A7KEGS28P10ZN1A0CY
  8. Ciao, ho appena fatto installare un ssd crucial mx500 da 500 gb su un vecchio iMac 2007,lo sto provando e per ora nessun problema; avvio 30" circa, considerato che la mia macchina non supporta il trasferimento a 6Gb/s ma solo a 3Gb/s penso non sia male ma qui c'è sicuramente gente più esperta in grado di dare un giudizio più preciso. Ps. inizialmente non era stato spuntato il disco di avvio e sulla schermata iniziale la mela appariva solo dopo 50" ma selezionandolo su preferenze di sistema si è dimezzato il tempo di avvio..... se ti dovesse capitare magari potresti risolvere così.
  9. si si crucial mx 500 al posto di hd da 250 che vorrei recuperare con un case firewire800 ma la vedo dura, mi accontenterò di una semplice usb 2.
  10. boh, se presento una problematica in un forum evidentemente non ho trovato nulla sul web( che tra l'altro per lo più rimanda a discussioni di vari forum) e spero(non pretendo) che qualcuno più esperto abbia la cortesia di intervenire,magari così ho modo di imparare qualcosa;in ogni caso lasciamo perdere anche perché si sta naufragando reso l'off topic.
  11. A questo punto i forum li chiudiamo oppure limitiamo l'accesso solo ad esperti che non hanno nulla da chiedere a nessuno e così non infastidiscono... Ah mi raccomando il pollice verso
  12. evabbè se si è ignoranti in quanto si ignora si fanno domande imbecilli in quanto si imbelle
  13. miii risposte uguali su post diversi pensavo di aver sbagliato ad inserire :)) !
  14. ah ok, era per la questione dei cicli di scrittura.....anche se penso che dovrei preoccuparmi più della macchina che dell'ssd
  15. Ciao e se ci si utilizza anche logic(non a scopo professionale ma dilettantistico)? Occorre abilitare il trim?
  16. ah ah a breve sostituirò l'hd meccanico,è solo che ho paura a far aprire l'iMac cmq dite che installando logic su sud e facendo tutto lì sopra lo deteriorerò in fretta?
  17. ti ringrazio, mi era stato detto che fino al 2009 non si poteva sostituire on il super drive...poco importa, cmq sarebbe stato più comodo un sud esterno...
  18. ok grazie, al posto del super drive mi pare che su questo modello non si possa fare giusto?
  19. gst

    ssd su iMac

    Ciao, domanda: ssd crucial mx500 500gb con iMac7.1(early 2007).... meglio al posto di hd, al posto di superdrive o esterno via firewire?
  20. Questo inconveniente è successo solo a me? non esiste soluzione?
  21. Scusate volevo inserire la richiesta in Mac software e ho sbagliato.
  22. Ciao a tutti, ho appena terminato l'iscrizione ed esordisco con questo problema:iMac7.1 OS X 10.11.6 4gb di ram;loggando l'utente standard appare la girandola nera(non multicolore) all'infinito,forzo il riavvio e accedo con altri utenti(come se nulla fosse). Ho provato il riavvio in modalità sicura, il reset pram,ho staccato l'alimentazione, controllato con utility disco e riportato indietro con time machine ma nulla; l'hardware test dice tutto ok. Vorrei recuperare l'utente per le impostazioni le password ecc. sapreste aiutarmi? Grazie in anticipo.
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo