Vai al contenuto





FP1973

Membri
  • Numero contenuti

    10
  • Iscritto

  • Ultima visita

Info principali

  • Sesso
    Uomo

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

  1. Il problema è che trovo solamente con hd e non ssd
  2. non vorrei acquistarlo dal sito apple perché ho il bonus docente da usare
  3. e se lo prendessi e chiedessi di farmi installare un ssd?
  4. il n.4 non ha un ssd da 256 ma un disco rigido da 1tb presumo un sata
  5. no io intendevo accorgimenti nell'utilizzo... per fare in modo che possa utilizzarlo più a lungo e raccogliere un pò di soldini per l'acquisto di un nuovo mac
  6. Il n. 4 potrebbe subire un ribasso entro agosto?
  7. Ciao a tutti. Sono stato un pò in giro per vedere gli iMac che sono in vendita. Ho trovato questi quattro particolarmente interessanti e vorrei un consiglio su di esse. iMac 21,5" retina 4k mndy2t/a risoluzione 4096x2304 processore: 3,1 ghz ram 8gb (2400 mhz ddr) intel iris pro 6200 hdd 1tb prezzo 1399€ iMac 21,5 mmqa2t/a risoluzione 1920x1080 processore i5 dual core 2,3 ghz ram 8 gb (2133 mhz ddr) intel iris plus 640 hdd 1tb prezzo 999€ iMac 21,5 mmqa2t/a risoluzione 1920x1080 processore i5 dual core 2,3 ghz ram 8 gb (2133 mhz ddr) intel iris plus 640 ssd 256 prezzo 1589€ iMac 21,5" retina 4k mndy2t/a risoluzione 4096x2304 processore: 3,1 ghz ram 8gb (2400 mhz ddr) intel iris pro 6200 ssd 256 gb prezzo 1789€ Grazie in anticipo
  8. c'è qualche accorgimento per poter prolungare il suo uso? E qualora non funzioni più potrei recuperare qualcosa come pezzi di ricambio?
  9. però com'è possibile che poi abbia ripreso a funzionare?
  10. Buon giorno sono Francesco... due giorni fa mi accadde questo fatto spiacevole sul mio iMac del 2011, mentre lo stavo usando... apparirono tante linee sia verticali che orizzontali. Dopodiché lo spensi e lo riaccesi mi apparve una schermata bianca e quindi nuovamente lo spensi. Aprì gli slot della RAM e togliere un pò di polvere che si era depositata e di sostituire la RAM con altri banchi che avevo. Lo riaccesi e iniziò ad emettere degli strani suoni e poi riavviarsi per poi emettere di nuovo quei suoni. Resettai la PRAM e ha funzionato per alcuni secondi per poi apparire delle linee verticali gialle e marroni spensi e resettai la PRAM nuovamente e il mac ha ripreso a funzionare perfettamente. Mi sapete dire qual'è stato il problema?
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo