Vai al contenuto





Revbrant

Membri
  • Numero contenuti

    2
  • Iscritto

  • Ultima visita

  1. fai in questo modo: 1. sul menù in alto del Finder clicca su Vai -> Vai alla cartella... 2. nell finestra che ti si apre inserisci questa riga: /Utenti/$USER/Libreria/Containers/com.apple.Safari/Data/Library/Preferences/ sostituendo a $USER il nome del tuo utente con il quale effettui il log-in in Mojave clicca su Vai magicamente sarai portato nella cartella dove troverai il file che devi cancellare com.apple.Safari.plist
  2. Salve io ho risolto su macOS Mojave 10.14.5 in questa maniera: Chiudete Safari andate nella certella /Users/$USER/Library/Containers/com.apple.Safari/Data/Library/Preferences/ cancellate il filecom.apple.Safari.plist riaprite Safari, e lo ritroverete in lingua ITALIANA Fatemi sapere se tutto è andato bene.
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo