Vai al contenuto





Giovanni Del Gaudio

Membri
  • Numero contenuti

    7
  • Iscritto

  • Ultima visita

  1. beh il problema l'ho risolto anche male , in poche parole surriscalda così perchè è dovuto alle memorie ram , il mac ad un certo punto ha smesso di funzionare e ha iniziato a fare 3 beep in questo caso il problema sono le ram eh ahime devo andare in un centro tecnico perchè per sostituirle ci vuole una tecnica chiamata REBAlLING che senza appositi strumenti risulta inutile fare da soli purtroppo
  2. tendo a precisare che uso mojave ma anche con lion mi dava lo stesso problema
  3. secondo te glacy cosa può essere il problema la ventola che anche se non è sporca oppure la cpu che se ne sta andando di mac non è che ne capisco chissà che sinceramente ho questo 11 pollici regalato da mio zio per sviluppare su xcode
  4. a dire il vero ho messo giusto un chicco e poi spalmata leggermente come faccio sempre sui miei pc desktop. Ho fatto anche la diagnostica niente nessun errore allora mi chiedo qual'è la causa eppure il sistema non mi rallenta affatto guardo anche i video in 4k
  5. il mio macbook è vecchiotto pur sempre è un i7 1.8 turbo 2.6ghz ,4gb di ram e ssd 256gb
  6. si ma la pasta termica è stata cambiata ieri sul processore ho usato la migliore la MX-4 , non capisco perchè aumenta di gradi senza far nulla è vero fa caldo però i gradi dovrebbero stare sulla soglia tra 40/50° ne di più ne di meno , nel mio macbook sali anche oltre i 60°. Polvere tutta tolta anche i gradi dell'SSD sono sui 35° e anche quella della mainboard stanno intorno ai 35° . L'unico che supera i picchi di gradi è il processore. Può essere dovuto anche alla batteria anche se con i cicli sta al 70% di capienza
  7. Salve a tutti buon giorno sono un nuovo utente iscritto a questo Forum!, da poco ho un problema con questo modello di MacBook Air A1370 metà 2011 il portatile risulta sempre reattivo e performante con il sistema operativo , l'unica pecca che solo il componente della CPU ha un innalzamento di temperatura che tocca il picco di 60° senza nessun processo in background, invece navigando via web oppure lanciando alcune applicazioni la temperatura si alza intorno agli 80°, tengo a precisare che avendo aperto il portatile ho rimosso la polvere con aria compressa e sostituita la pasta termica con un MX-4, ma il risultato è sempre lo stesso. Ho effettuato anche un SMC un NVRAM E PRAM ma non ho riscontrato miglioramenti di CPU. Qualcuno sa dirmi qual'è la causa di questo problema e come risolverlo ?
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo