Vai al contenuto





UPFede

Membri
  • Numero contenuti

    5
  • Iscritto

  • Ultima visita

  1. Inanzi tutto ringrazio per le risposte. Ragazzi falso allarme! La temperatura leggermente più elevata al login era dovuta da 6 app che avevo impostato si aprissero appunto al login. Comunque confermo di non aver avanzato viti e di aver applicato la pasta termica stendendola sulla superficie della cpu e gpu in maniera corretta. Comunque il mio Mac non è più in garanzia, quindi se non lo avessi fatto da solo comunque aveva necessità di manutenzione ( Non voglio dirvi cos'ho trovato dentro, quasi quasi prendeva vita 😆 ) e la pasta che ho rimosso era praticamente della consistenza di un cracker hahah
  2. Si l'ho fatto io, se mi sono sentito di farlo è perché ho un pò di dimestichezza con hardware in generale ma non con il MacBook. Se tu sei esperto e sei in grado di rispondere in maniera costruttiva alla mia domanda te ne sarei grato, se invece devi solo dire ma perché fate ste robe avendo pregiudizi e dando sentenze a casaccio sei pregato di evitare
  3. Salve a tutti, come da titolo, ho effettuato la pulizia dei componenti e anche la sostituzione della pasta termica del mio MacBook Pro late 2016. Funziona tutto alla perfezione però ieri all'accensione tendeva a raggiungere 100° e poi raffreddarsi un minuto dopo, oggi raggiunge gli 80° e si raffredda pochi secondi dopo. Volevo chiedervi se è normale che magari deve "assestarsi" la pasta termica oppure ho sbagliato qualcosa.... Ho utilizzato una Artic MX-4 2019. Vi ringrazio in anticipo
  4. Salve a tutti! Mi presento, sono UPFede, appassionato di Apple e sono un Graphic Designer. Mi sono iscritto in questo forum per conversare discutere e chiedere varie informazioni a persone appassionate come me 🤩 A presto ragazzi! 👋
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo