Vai al contenuto





Guido Gabbarini

Membri
  • Numero contenuti

    1
  • Iscritto

  • Ultima visita

Tutti i contenuti di Guido Gabbarini

  1. Salve ragazzi, anche io ho lo stesso problema. Qualcuno mi può aiutare a risolvere? Sono disperato... Elenco di seguito cosa ho provato a fare. Ho un MacBook Air 6,2 sul quale avevo da tempo un ssd da 250gb e tutto funzionava perfettamente. Mi hanno regalato un ssd da 480gb per avere più spazio ed ho fatto le seguenti operazioni: - ho eseguito il backup con time machine su un disco esterno. - ho sostituito il disco mettendo quello nuovo. - ho avviato con cmd + R e ho provato a ripristinare dal backup con time machine ma non mi vedeva il disco nuovo in quanto non era formattato nel tipo corretto. - ho rimontato il vecchio disco, ho scaricato Catalina dall’app store e ho creato una chiavetta usb bootable con Catalina al suo interno. - ho rimesso su il nuovo ssd da 480gb ed ho avviato il mac da usb premendo alt. - ho aperto disk utility ed ho inizializzato il disco con formato journaled GUID. - ho provato a questo punto a ripristinare dal backup time machine e questa volta mi ha visto il disco, ma dopo 4 ore di ripristino al riavvio mi comprare il simbolo con il “divieto di accesso”. Ho provato a questo punto ad avviare di nuovo da chiavetta e verificare il disco ed il volume da disk utility ma non ha errori. Sempre da disk utility vedo che il volume del mio disco nuovo ha correttamente 200gb utilizzati (quelli che avevo occupati anche nel vecchio disco) e i restanti sono liberi. Il reset della PRAM non ha sortito effetti. L’avvio in modalità verbose non segnala (credo) nessun problema particolare eccetto un driver. Se lascio la modalità verbose andare avanti senza toccare niente ad un certo punto spunta di nuovo il divieto d’accesso e le varie scritte in stile riga di comando vengono tutte deformate come quando, ad esempio, si ha un problema di scheda video... A questo punto, quello che “so” ho provato a farlo e sono bloccato. Sto sbagliando qualcosa? Io vorrei il mio mac come prima ma con il disco più grande! Non posso clonare il disco in quanto non ho un pc/mac che abbia due attacchi pci-e per i due dischi (vecchio e nuovo). È corretto fare Come sto provando a fare? Ho in seguito clonato con CCC il disco vecchio su un disco esterno usb. Poi ho avviato il sistema dal disco usb appena clonato e funziona. Ho provato ad aprire CCC ma non mi vede il disco nuovo! Grazie a chiunque proverà ad aiutarmi!
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo