Vai al contenuto





Giu Pe

Membri
  • Numero contenuti

    11
  • Iscritto

  • Ultima visita

Apple Life

  • Apple principale
    IMac 27" del 2010
  • Utente Apple dal
    2014
  • Altri Prodotti Apple posseduti
    iphone 4, iphone 7 plus

Info principali

  • Occupazione
    addetto alle vendite commercio alimentare
  • Sesso
    Uomo

Su di me

  • Interessi
    musica
  • Situazione sentimentale
    Single
  • Musica preferita
    tutta ...
  1. tutti i programmi funzionano... come sempre... credo il problema come vedi in foto le levette dello smart control --------------------------------------------------^ itendo tutte.... visivamente non si muovono piu ... quando provo a muoverle succede che la voce ( confronta si accende ) quindi qualcosa si è mosso anche se non si vede... la cosa buffa... facendo un esempio quando muovo le levette Low Mid High ( come tutte le altre ) si... simangono ferme ma si sente il cambiamento sulla voce o musica che cerco di regolare il che mi fa pensare a un qualcosa di grafico... credo ho formattato piu volte e reinstallato tutto ma il problema persiste... che non ci sia qualche Bug nel programma? o difetto hardware?
  2. No quando avvio il PC legge la partizione ( Sistema) del disco interno
  3. Dici che se ho modificato qualcosa nel sistema e riformato il PC da zero ( la partizione dove c'è il sistema operativo) più di una volta quella modifica non viene corretta? Un dubbio mi sorge, Quando ho formattato la prima volta il mac NON è comparsa la sezione Schema:mappa partizione Guid All'inizializzazione della partizione sistema come vedi in foto in cima all'articolo
  4. 2 tb di dhh troppo vecchio? ha funzionato fino a 3 giorni fa... non credevo fosse un problema hardware pensavo piu software visto che si trattava del totale bloccaggio delle manovelle dello smart control di Garage band un ssd cavoli sono cari
  5. intendi l'hdd? 2 TB se intendi di osx ho il disco di Lion... fino a High Sierra ho aggiornato
  6. ciao ragazzi, scusate il titolo ma sono un po disperato... ho un iMac 27" lo uso per la musica ( registro le mie canzoni in casa ) un programma molto vertatile facile da usare e intuitivo direi... risultati al quanto stupefacenti rispetto a quello che facevo con windows.... ultimamente mi è successo che quando apro il programma tutto bene, creo una traccia audio e apro lo smart control ( le levette analogiche ) e tutto bene... cambio la posizione delle levette funziona.... creo una seconda traccia o terza... apro lo smart control... le levette ( pure quelle che ho modificato all'inizio ) tutte bloccate ho provato a disinstallare il programma e cancellare le cartelle dalla libreria Macintosh HD / Applicazioni / GarageBand.app Macintosh HD / Libreria / Supporto applicazioni / GarageBand Macintosh HD / Libreria / Supporto applicazioni / Logica Macintosh HD / Libreria / Audio / Loop Apple cancello il cestino, riavvio e scarico nuovamente Garageband.... risultato lo stesso... iMac 2010 processore 2,93 Ghz Intel core i7 8 GB ram Scheda grafica Ati radeon hd 5750 1024 Mb ho 2 partizioni una di sistema dove c'e' il sistema operativo e l'altro dove immagazzino tutti i miei progetti che si chiama ( archiviazione ) ieri ho formattato la partizione del sistemaa zero ... il mio iMac ma nonostante ciò il problema persiste chiedo disperatamente aiuto spero di trovare qualcuno che mi sappia consigliare qualcosa se no impazzisco e non riesco a lavorare per tanto vi ringrazio per l'attenzione Giuseppe
  7. perdonami... non so proprio dove postarlo... mi puoi indicare il link gentilmente?😥
  8. ciao ragazzi, scusate il titolo ma sono un po disperato... ho un iMac 27" lo uso per la musica ( registro le mie canzoni in casa ) un programma molto vertatile facile da usare e intuitivo direi... risultati al quanto stupefacenti rispetto a quello che facevo con windows.... ultimamente mi è successo che quando apro il programma tutto bene, creo una traccia audio e apro lo smart control ( le levette analogiche ) e tutto bene... cambio la posizione delle levette funziona.... creo una seconda traccia o terza... apro lo smart control... le levette ( pure quelle che ho modificato all'inizio ) tutte bloccate ho provato a disinstallare il programma e cancellare le cartelle dalla libreria Macintosh HD / Applicazioni / GarageBand.app Macintosh HD / Libreria / Supporto applicazioni / GarageBand Macintosh HD / Libreria / Supporto applicazioni / Logica Macintosh HD / Libreria / Audio / Loop Apple cancello il cestino, riavvio e scarico nuovamente Garageband.... risultato lo stesso... chiedo disperatamente aiuto spero di trovare qualcuno che mi sappia consigliare qualcosa se no impazzisco e non riesco a lavorare per tanto vi ringrazio per l'attenzione Giuseppe
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo