Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






FedericoPiva

Membri
  • Numero contenuti

    5
  • Iscritto

  • Ultima visita

Risposte pubblicati da FedericoPiva

  1. Buonasera,

    una domanda: ho un Macbook Pro Early 2011 che da qualche settimana non si carica più per un motivo a me sconosciuto.

    Se collego il Magsafe (originale), rimane con luce verde fissa. Ho sostituito la batteria montandone una di IFixit, pensando fosse quello il problema, ma non è cosi.

    Ora la batteria ha circa il 75% di carica e il computer funziona normalmente, ma come ho scritto sopra, se collego il Magsafe non va in ricarica.

     

    Potrebbe essere la scheda logica? Altre idee?

  2. 6 ore fa, Rangam dice:

     

    Per il tuo modello non so se la trovi ancora in Apple Store.

    In caso negativo direi caricatore assolutamente originale e questa batteria:

     

    https://eustore.ifixit.com/en/Parts/MacBook-Parts/Macbook-Pro/13/Unibody/Mid-2009/MacBook-Pro-13-Unibody-Mid-2009-to-Mid-2012-Replacement-Battery-Part-Only.html

     

    4 ore fa, Dindondan88 dice:

    è la batteria. le non originali hanno il "difetto" di morire in quel modo, smettendo di funzionare improvvisamente.

     

    Grazie a tutti, gentilissimi.

     

  3. Buonasera,

    ho un Macbook pro 13" early 2011, i7 2,7 Ghz. Da pochi giorni a questa parte non riesco più a caricare la batteria.

    Premetto che ho sostituito la batteria alcuni mesi fa perchè quella originale non teneva più la carica, perciò ne ho comprata una da Amazon insieme ad un nuovo magsafe compatibile.

    Il problema sta nel fatto che se connetto il Magsafe la luce rimane fissa verde, e la batteria non va in carica. Il pc si accende e funziona senza problemi ma la batteria rimane al 2% fintanto che lascio il Magsafe connesso, ovviamente si spegne quando stacco il caricatore.

    Ho tentato  di ricaricare il pc con un magsafe diverso ma il risultato è il medesimo, quindi dubito che il problema stia nel caricatore.

    Qualcuno sa che problema potrebbe essere?

    Ho pensato di comprare una batteria nuova ma mi viene il dubbio (leggendo sui vari forum) che possa essere un problema legato alla scheda madre oppure alla scheda di alimentazione dc-in.

    Consigli? Thanks

     

×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo