Vai al contenuto





prael

Membri
  • Numero contenuti

    95
  • Iscritto

  • Ultima visita

  1. Grazie Simon. Era quello che cercavo, funziona. Paolo
  2. Sì, aprire automaticamente la connessione alla directory esterna, in modo che - per esempio - aprendo Foto e avendo impostato nelle preferenze il path corretto, il programma non vada in errore e non risponda dicendo che non trova la libreria. Ma anche per facilitare la vita agli utenti: se devo spiegare a mia moglie che per salvare una lettera deve prima andare nel Finder, trovare il dispositivo condiviso WD MyCloud, cliccarci sopra, scegliere "connetti come utente....", faccio prima a salvare io. :-) Invece se all'apertura del Finder trovassi già la connessione attiva... Adesso provo, grazie. Paolo
  3. Ciao a tutti pochi giorni fa ho acquistato un MacBook Air 13" 256 GB, aggiornato a El Capitan o come diavolo si scrive. Uso un router di Fastweb Siccome in casa siamo in 5 a usare la macchina ho optato di aggiungere un disco di rete esterno, creando degli spazi personali. Ho preso un Western Digital My Cloud di 3 TB. Speravo di poter accedere in maniera automatica alla cartella dell'utente creata su My Cloud, un po' come un tempo riuscivo a gestire le connessioni di rete in ambiente Win. Invece tutti le volte che disconnetto un utente devo ricollegare la cartella usando user e password (salvate nel portachiavi). Volevo fare questo perché mi sarebbe piaciuto spostare alcune librerie di file (tra cui quella diFoto) sul WD in modo di non intasare il BookAir con librerie di più persone. Non ho capito se posso (e come) fare questa operazione.... Si potrà , vero? Grazie a tutti per l'attenzione, Paolo
  4. Ciao a tutti qualcuno ha avuto questo tipo di problema? io non riesco a venirne fuori: precedentemente all'aggiornamento a os x 10.10 sulla mia macchina era configurata in wireless una stampante HP Officejet 8600, tra le cui funzioni avevo attivato la scansione su cartella condivisa: prendevo i fogli e me li archiviava direttamente in una cartella creata sotto il mio utente. Ovvero, avevo creato una cartella condivisa SMB e con le opportune istruzione da pannello di controllo web (indirizzo di rete, utente, password...) riuscivo a effettuare scansioni e salvare i documenti direttamente dentro di essa. Fatto l'aggiornamento a Yosemite, la cosa magicamente non funziona più e non c'è verso..... Le ho provate tutte, incluso cancellare la condivisione e ricrearla, creare una nuova cartella dando le corrette credenziali del mio utente da Preferenze di sistema -> Condivisione -> Condivisione File. In modo analogo ho operato dalla stampante indicando la posizione della cartella (\\iMacPaolo\HPScan). Ho indicato nome utente e password a cui connettersi; faccio un test e il risultato è che la stampante/scanner continua a rispondermi con "CREDENZIALI NON CORRETTE". Ovviamente le ho verificate, sono anni che le uso.... La cosa strana è che allora ho provato a connettermi con un pc alla cartella condivisa e sotto Esplora Risorse, la vedo, mi connetto con le stesse credenziali e ci navigo!!! Ma che cccccavolo è successo secondo Voi? Grazie comunque per la Vostra attenzione, Paolo
  5. Cosa significa quello che ha i scritto sopra e cioè: "... perché in quel caso, io lascerei a lei tutto il lavoro, compreso l'eventuale PPPoE di telecom..." ??
  6. dopo due riavvii, ora il led è verde. Grazie!
  7. Cambiato DHCP, come mi hai consigliato, dalla classe 192.168 a 10.0. Ora il mio iphone, per esempio riesce a navigare. Però non capisco una cosa: prima il led della base era verde. Ora lampeggia in giallo, ma in utility, lo stato è in verde (normale), mentre alla sinistra, nel riepilogo delle basi collegate l'extreme ha un bollino giallo.
  8. Grazie per aver risposto. Prima domanda sciocca: per AEB, intendi l'airport Extreme? Scusa ma non conosco l'acronimo. Il modem è un D-link DSL-2542B non fornito da Telecom, ma da me acquistato. Ho provato, da Utility Airport, a modificare la Condivisione Connessione, impostandola su "condividi indirizzi ip", ma l'unico risultato che ottengo è una successiva schermata in cui mi viene chiesto di modificare gli indirizzi DHCP iniziali e finali, ma non so quale indirizzo indicare; ho provato, mettendo un iniziale 192..168.1..50, ma non succede nulla e compare continuamente questa schermata di correzione errori. Per quanti riguarda la tua ultima domanda, l'airport è nuovo e sul retro ci sono n. 3 porte ethernet è una (collegata attualmente al modem). A occhio non mi sembra che posso collegare quest'ultima direttamente al cavo telefonico (che ha la spina più piccola). Dici che posso usare l'airport come modem ADSL???
  9. Ciao. Oggi ne ho scoperta una nuova. Ho cambiato modem, perchè prima usavo fastweb ed ora son tornato in Telecom. Il mac è collegato via ethernet al modem e naviga. sulla porta n.2 del modem ho collegato l'extreme, che uso (anche prima che avevo fastweb) per gli ospiti in casa, iphone, ecc. Il led sull'airport è verde. l'iphone stabilisce perfettamente la connessione wifi, ma quando lancio qualsiasi navigazione, oppure posta, app-store, ecc, non si riesce a navigare. Ho fatto anche un'altra prova: ho attivato l'airport del mio imac, che solitamente è connesso in ethernet. La connessione viene stabilita, ma se apro Safari, non si riesce a navigare. Scusate, ma che impostazioni devo controllare? Vi posso già dire che: - modalità wireless: crea un network wireless - connessione internet: via ethernet - condivisione internet: bridge - tcp/ip: DHCP attivo, ip router: 192.168.1.1, Server DNS: inizialmente ho povato con 192.168.1.1, poi ho inserito (invano) due DNS Telecom, gli stessi che uso nelle preferenze di sistema dell'iMac e che ho inserito nella configurazione del modem. Nonostante questi parametri non si naviga. Cosa faccio? Non capisco; quando l'airport era collegata al modem fastweb non avevo questi problemi...
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo