Vai al contenuto





Cpelle

Membri
  • Numero contenuti

    1
  • Iscritto

  • Ultima visita

  1. Ciao a tutti, vorrei sottoporre alla vostra attenzione il seguente caso per eventuali suggerimenti. Dopo un periodo di inutilizzo ho ricaricato il MacBook Pro (mid 2010 15 pollici) e dopo l’avvio al login ho notato che una serie di tasti non funzionava più; per ottenere l'accesso ho attaccato una tastiera USB e all'inizio segna le lettere/codici con il prompt fermo lampeggiante spostandole verso destra anziche in sequenza di scrittura. Premendo alcuni tasti della tastiera interna dopo quella esterna comincia a funzionare e poi si può utilizzare … a questo punto ho fatto più ricerche in Internet per stabilire come rimediare e riparare la funzionalità corretta della tastiera interna in ordine ho provato: all'avvio in modalità sicura (shift), in modalità diagnostica (D) ho provato il reset della MVRAM e del SMC purtroppo però i comandi non vengono rilevati probabilmente perché alcuni dei tasti non funzionano! Ho provato le combinazioni con la tastiera esterna ma sempre parte sistema operativo e si presenta il login con il difetto segnalato sopra, ho anche provato a re-installare il sistema operativo da DVD originale senza risultati! Come posso effettuare il reset di SMC e NVRAM? Avete qualche suggerimento per risolvere il problema? Grazie per l'attenzione. Cpelle
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo