Vai al contenuto





andybi71

Membri
  • Numero contenuti

    6
  • Iscritto

  • Ultima visita

Su andybi71

  • Compleanno 30/05/1971

Apple Life

  • Apple principale
    iMac 27 late 2009
  • Utente Apple dal
    2008
  • Altri Prodotti Apple posseduti
    MacBook Pro mid 2010, Iphone 7, iPad 7th gen, Apple TV 3, Apple TV 4, AirPods, Apple Watch 4 LTE,

Info principali

  • Luogo
    Roma
  • Sesso
    Uomo

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

  1. Ho formattato da zero un altro MAC e installato high sierra (ultima versione supportata) e il problema è lo stesso, quindi non si tratta di un inconveniente dovuto all'aggiornamento ma un bug nel pacchetto di installazione. Confermo comunque che su 2 mac la procedura ha funzionato perfettamente. Ciao
  2. mi sembra giusto appena potrò lo cambierò anche io
  3. Forse avrai anche ragione, ma per il mio uso quotidiano, Word, Excel, Photoshop, Garageband, internet, ecc, va benissimo, solamente che prima o poi dovrò prenderne un altro solo perché avrò necessità di installare nuove versioni dei programmi per mantenere la compatibilità. Ad oggi non ho nessun tipo di motivo per cambiare, ne il mac ne...
  4. Salve a tutti, stavo pensando di "forzare" l'aggiornamento a CATALINA del mio iMac 27 i5 late 2009, per renderlo meno obsoleto rispetto ai software attuali. Ho già upgradato la ram al massimo e installato un SSD al posto dell'HD, e per il momento è più che sufficiente per le mie esigenze, ma per renderlo un po più longevo rispetto...
  5. Ho risolto seguendo le indicazioni di questo thread sulla community apple: https://discussions.apple.com/thread/251213636
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo