Vai al contenuto





Salvatore Errigo

Membri
  • Numero contenuti

    25
  • Iscritto

  • Ultima visita

Apple Life

  • Apple principale
    Imac 21.5 mid 2010 i3
  • Utente Apple dal
    2020

Info principali

  • Occupazione
    Operaio
  • Sesso
    Uomo

Su di me

  • Interessi
    Informatica, fotografia, musica
  • Situazione sentimentale
    Fidanzato/a

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

  1. Ho creato una chiavetta avviabile con TransMac ma il mac avviandolo con il comando Alt non lo rileva. Rileva solo la scelta di fare la Internet recovery ma ovviamente quando finisce il primo caricamento riparte la mela e poi schermo bianco. Dite di provare a fare la chiavetta tramite un altro mac? Mi sapete dire la procedura esatta per creare una corretta?
  2. Ho trovato questo link ma non farò una cosa del genere. Preferisco prendere qualche adattatore se esiste https://discussions.apple.com/thread/3422204 Oppure leggo che si risolve con mac fan control ma non vorrei risolvere così. Conoscete qualche adattatore?
  3. Qualcuno sa come fare il test hardware approfondito in quella modalità?
  4. Stessa cosa io. L'ho preso per imparare perché con i pc me la cavo bene Comunque si ho già transmac ma mi manca l'avviabile
  5. Non ho idea di come si faccia 😂 Posso fare una chiavetta avviabile ma scaricando l'installer da torrent e non da app store perché non ho un altro mac. Va bene lo stesso vero?
  6. Ho provato ad accedere con i tasti win+s (ho la tastiera windows) ed ecco il risultato Ho smontato l'imac dopo averlo fatto e scottava.
  7. Si, ma é come se non premessi il tasto per avviarla. Fa la stessa cosa
  8. Ciao, Ho un problema con un imac del 2011. Praticamente accendendo si avvia e carica il sistema operativo fino a poco più della metà, dopodiché rimane lo schermo bianco e poco dopo si riavvia e ripete tutto da capo. Ho provato a resettare smc e pram ma niente. Se provo ad avviare con command + option + r esce il mappamondo, finisce il caricamento e poi riparte il logo apple col caricamento normale e dopo la metà rimane tutto bianco
  9. Aggiornamento: ho preso una scheda video. Un amico aveva lo stesso problema e sostituendo la scheda video ha risolto
  10. Grazie ancora per le tue idee, magari però la prossima volta leggi meglio così non sbagli 👍 Buona serata
  11. Innanzitutto non iniziare ad offendere, non mi sembra corretto. Se ne hai smontati come fai a dire che è saldata? Ahahahah cioè lo sanno tutti che in questi imac fino al 2011 sono sostituibili e non saldati. Comunque sia non ho chiesto pareri sul farlo o no, quindi se non sei interessato puoi anche non rispondere. Ognuno coi suoi soldi fa quello che vuole👍
  12. Scheda video saldata? Ma ne hai mai visto uno smontato? 😂😂 Poi perché un patrimonio, per i prezzi che ho trovato io potrei cambiare scheda madre cpu e display e rimarrei dentro il valore attuale dell'imac😁
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo