Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Riccardo Frasson

Membri
  • Numero contenuti

    4
  • Iscritto

  • Ultima visita

Su Riccardo Frasson

  • Rank
    Newbie
  1. Aggiunto anche che quei 2 errori dello screen me li dava anche se non era collegato nessun alimentatore
  2. I cavi dal vedere lo erano, ho poi aggiunto una guaina per coprire la parte tagliata; però appunto i “cavi argentati” all’interno (perdona la mia ignoranza in materia) erano integri dal vedere
  3. Non so perché appaia quel messaggio, ma il caricatore è quello di serie del Mac, da appunto 85W. Può essere che sia a causa della guaina un po’ “tagliata”?
  4. Salve a tutti, è la prima volta che scrivo su questo forum; se sbaglio qualcosa portate pazienza. Di recente ho spento il mio MacBook Pro Mid 2014 perché avevo problemi con il Wi-Fi, al tentato riavvio il Mac si bloccava sulla schermata di caricamento con la Mela (successivamente con una “rotella”). Ho chiamato l’assistenza e...
×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo