Vai al contenuto





Giacomo Muscella

Membri
  • Numero contenuti

    6
  • Iscritto

  • Ultima visita

Apple Life

  • Apple principale
    Macbook mid 2010
  • Utente Apple dal
    2004
  • Altri Prodotti Apple posseduti
    Iphone

Info principali

  • Sesso
    Uomo

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

  1. Ho capito di non essere nella sezione giusta, ma non ho trovato nessun menu di sezioni ne il modo di spostare l’argomento altrove. Help
  2. Ok grazie mille, tenterò questa soluzione nei prossimi giorni e farò sapere
  3. Quindi il beep all’accensione e il mancato avvio può dipendere dal tipo di formattazione dell’hd? Per formattarlo in Mac OS esteso (journaled) immagino che ho bisogno di un mac qualsiasi, giusto? Dovrei quindi rimontarlo nel case esterno, collegarlo ad un mac e formattarlo
  4. No nessun punto di domanda. Il s.o. Non ho potuto installarlo perché non appena accendo parte il beep ogni 5 sec. e non reagisce a nessuna combinazione di tasti (cmd+r; c ; d; etc.. ) aggiungo se può essere utile che l’hard disk è stato usato in precedenza come hd esterno, poi è stato formattato con pc windows in exFat ed installato sul macbook. Per quanto letto online il beep dovrebbe essere “ram assente” ma come detto nel mio primo messaggio, ho provato diversi banchi da 2 e 4 gb sia singolarmente sia in coppia senza esito. 😩
  5. Buongiorno, spero di non andare contro il regolamento ma ho bisogno di aiuto: Dopo aver avuto per qualche anno ssd e 8gb di ram da me potenziato, ho deciso di rimontare hd e ram originali (320Gb e ram 2gb). Ho formattato l’hd con pc e inserito la ram. All’accensione mi da 1 beep ogni 5 sec. E non mi fa andare avanti. Ho eseguito i seguenti test: -cambiato slot ram -cambiato banchi ram (anche montando i precedenti che funzionavano 4+4) -ho inserito Cd originale Os X (che al momento è rimasto dentro senza possibilità di espellerlo) -reset Nvram- Pram - combinazione di tasti per accedere a Recovery senza nessun esito (credo perché l’hd è completamente vuoto) IL risultato è sempre lo stesso, 1 beep all’accensione e nessuna possibilità di procedere a nessuna azione. Cosa altro potrei fare? Grazie a chi può rispondere.
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo