Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Raimondo74

Membri
  • Numero contenuti

    8
  • Iscritto

  • Ultima visita

Su Raimondo74

  • Rank
    Basic
  1. Salve a tutti! Scrivo perché sto avendo problemi a creare una partizione sul disco interno del mio iMac. Si tratta di un SanDisk SSD da 1TB. La procedura non è un problema... è una cosa che avevo già fatto in passato senza problemi con l'utility disco. Ma da ieri provo ottenendo il seguente messaggio: Eseguo operazione 1 di 1:...
  2. La macchina è per l'esattezza un iMac Late 2009 da 21,5"... la memoria l'ho portata di recente a 16 GB (4 banchi Samsung). Il processore è un Intel CoreDue Duo da 3,06 GHz, mentre la scheda grafica è una NVIDIA Geforce 9400. Incoraggiato da video come quello sotto riportato ho provveduto ad un aggiornamento del disco interno. ...
  3. Esatto. Ho fatto così... specifico che le applicazioni grafiche sono recenti. Ma a questo punto cosa mi consigli di fare? È il caso di procedere con una nuova formattazione della SSD e reinstallazione di High Sierra e tutte le applicazioni? Dati, account mail, contatti ecc. ecc. li andrei a reimpostare nuovamente...
  4. Mi aspettavo di più... il problema è che non ho visto nemmeno il poco meglio. In termini di prestazioni sembra di avere ancora il disco meccanico originale, ne ho guadagnato solo in silenziosità e in capacità...
  5. È vero, ma in giro ho visto che anche macchine così vecchie dovrebbero conoscere una seconda giovinezza con una ssd...
  6. I tempi di avvio del computer sono rimasti invariati... 60 secondi. Cosí anche le applicazioni grafiche che impiegano non meno di 25 secondi per aprirsi. Mi aspettavo di ridurre drasticamente i tempi... invece niente. Non ho usato Time Machine. I dati li ho copiati su un disco esterno "manualmente". Sul disco originale ho installato High Sierra e...
  7. Salve a tutti. Sono nuovo sul Italiamac... scrivo per capire se potete aiutarmi a risolvere un problema. Ho sostituito il disco interno del mio iMac 2009 con un SSD Sandisk Ultra 3D da 1 Tb. Con rammarico, però, devo dire che non ho notato grandi miglioramenti. A cosa può essere dovuto il problema? Non ho aggiornato firmware o software relativo...
×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo