Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






andrea-capa89

Membri
  • Numero contenuti

    8
  • Iscritto

  • Ultima visita

Reputazione Forum

-7 Media

Su andrea-capa89

  • Rank
    Basic

Apple Life

  • Apple principale
    Macbook pro 2017
  • Utente Apple dal
    2009
  • Altri Prodotti Apple posseduti
    Imac 2010

Visite recenti

44 visite nel profilo
  1. Si ho provato sia la scheda video imac originale (funziona provata su un altro imac). Ho preso un addattatore hdmi e niente su schermo. Quello che mi fa rimanere perplesso è, come mai partono le ventole a manetta!? Scheda madre andata? Cpu andata? La ram l'ho cambiata ed è lo stesso.
  2. La gpu è fleshata e con quella originale non parte ugualmente stesso identico problema, ho provato apposta 2 gpu per vedere se era quella.
  3. Ciao andrea-capa89, Benvenuto su Italiamac, siamo contenti di averti con noi! Italiamac è la comunità AMUG italiana riconosciuta da Apple, siamo più di 100.000!

  4. Ho fatto il video almeno capisci magari meglio
  5. Ha la gpu nuova nel senso che avevo un pc portatile (dell) che aveva questa gpu funzionante e per provarla l'ho staccata e messa nell'imac, funzionava, ho cambiato hdd anni fa e basta poi l'ho mollato li, comunque in accensione le ventole partono a manetta e si sente il going iniziale e niente di più
  6. Ciao a tutti, ho un problema con il mio imac del 2010, sto cercando di farlo rivivere, ma non si accende più nel senso fa il boing iniziale ma nulla a schermo, la gpu è nuova una gtx770m, i led di diagnostica sono tutti e 4 accesi, rimane con la retroilluminazione accesa e basta
  7. Ciao a tutti mi chiamo Andrea
×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo