Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Giuseppe63

Membri
  • Numero contenuti

    16
  • Iscritto

  • Ultima visita

Su Giuseppe63

  • Rank
    Basic

Apple Life

  • Apple principale
    Mac Pro 5.1
  • Utente Apple dal
    1994
  • Altri Prodotti Apple posseduti
    Un Mac Pro 5.1 (nepossiedo 2), un Mac Pro 4.1, un Mac Pro 3.1

Contatti

Info principali

  • Luogo
    Montebello Vicentino
  • Occupazione
    Grafica e stampa
  • Sesso
    Uomo

Su di me

  • Interessi
    Alta fedeltà, storia
  • Situazione sentimentale
    Fidanzato/a
  • Programmi TV preferiti
    Documentari su storia e natura
  • Film preferiti
    Gialli, fantascienza, drammatici
  • Musica preferita
    Musica rock fino anni '80, jazz e classica
  • Libri preferiti
    Testi di linguistica
  • Citazioni preferite
    Rari nantes in gurgite vasto
  • Sito preferito
  1. Era l'alimentazione, problema risolto. Ora lo tolgo da Subito e il resto.
  2. Tempo rimasto: mese e 16 giorni

    • Cerco
    • Altro

    Cerco pacchetto Adobe CS6 originale italiano che includa principalmente le seguenti applicazioni: Illustrator, Photoshop, Indesign, Acrobat pro

    Prezzo non specificato

  3. Il problema è che i centri assistenza che ho contattato si rifiutano di controllarlo perché dicono "è troppo vecchio"... in Italia sono tutti miliardari, la roba vecchia si butta!
  4. ...ora non si accende proprio. La spia fa un lampeggio e poi si spegne: alimentazione o scheda madre?😔
  5. No, ho rimesso tutte e due le schede. In ogni scheda ci sono 4, penso RAM. Devo provare infilare solo una scheda oppure tutte e due, ma su una togliere le RAM? PS: Comunque ora, purtroppo, funziona benissimo, non so più cosa pensare!
  6. Come mai secondo te può dipendere dalla RAM? Mi piacerebbe filmare col cellulare l'evento, anche se spero non si ripresenti.
  7. ...ho staccato anche le altre. Ora attendo. Il fatto è che non lo fa sempre e secondo il centro assistenza non ha niente!
  8. Ho aperto il Mac e rimosso le due schede dove alloggiano le RAM, ma devo staccare anche tutte le RAM una ad una?
  9. Sono stufo, in ufficio ne tengo tre, più due a casa, l'ho messo in vendita a 230 euro. Per funzionare funziona, solo che ogni tanto fa il matto, voglio acquistare un 5.1. Giuseppe
  10. Ciao Giuseppe63, Benvenuto su Italiamac, siamo contenti di averti con noi! Italiamac è la comunità AMUG italiana riconosciuta da Apple, siamo più di 100.000!

  11. Ho il sospetto che si tratti dell'alimentatore. Questa mattina si è acceso, poi l'ho spento e non ripartiva. Adesso è partito di nuovo. Escludendo l'alimentazione potrebbe essere la scheda madre?
  12. Ho soffiato con la pistola del compressore ma niente da fare. Se fosse il caso dove dovrei oliare e con quale lubrificante?
  13. mi sono espresso male, è lo sportellino dello chassis del Mac che non si apre, non del masterizzatore
×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo