Vai al contenuto





bettaf

Membri
  • Numero contenuti

    32
  • Iscritto

  • Ultima visita

Su bettaf

  • Compleanno 02/10/1972

Info principali

  • Luogo
    Firenze

Su di me

  • Interessi
    Musica, Viaggi
  1. :-( Niente? Con le soluzioni che ho trovato in rete non cambia nulla..........
  2. Salve a tutti; ho un problema di cui non riesco a venirne a capo. Il mio iMac del 2007 con Snow leopard installato aveva funzionato egregiamente fino a pochi mesi orsono e da un'pò di tempo mi si blocca durante lo spegnimento (rimane bloccato col monitor celeste e l'orologino) e devo spegnerlo manualmente. Oltre a ciò all'avvio mi appare una finestra con una vecchia connessione ad un hard disk in wi-fi collegato ad una airport che adesso non ho più; insieme a questo, sempre all'avvio mi si avvia un programma (utorrent) che mi fa riaprire tale finestra più volte finchè non parte effettivamente il suddetto programma. Ho provato varie operazioni e cioè: controllo disco, verifica permessi (e relative riparazioni), svuotatura cache (dapprima con il programma onyx e poi manualmente poichè non mi sembrava lo avesse fatto). Riavvio ma è tutto come prima....... Ovviamente avevo precedentemente cancellato il collegamento al server dell'hard disk ma mi ricompare sempre. Qualcuno di voi sa come aiutarmi? Grazie 1000 in anticipo
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo