Vai al contenuto


Ico__

Community Member
  • Numero contenuti

    4346
  • Iscritto

  • Ultima visita

Su Ico__

  • Compleanno Agosto 11

Apple Life

  • Mac principale:
    MacBook Pro 15"
  • Prodotti Apple posseduti:
    MacBook Pro
    iMac G4
    iPhone 4
    iPhone EDGE
    iPod Hi-Fi
  • Utente Apple dal:
    Mac OS 8.6

Come contattarmi

Info principali

  • Luogo:
    Torino
  • Sesso:
    Non specificato

Su di me

  • Programmi TV preferiti:
    The Big Bang Theory
    Scrubs
  • Film preferiti:
    Matrix
  • Citazioni preferite:
    Stay Hungry. Stay Foolish.
  1. [1. Nome dell'oggetto]: iPhone 4 32GB Nero (italiano) [2. Descrizione dell'oggetto]: Iphone 4 32 gb di gennaio 2011 comprato in negozio Tim a Pisa (negozio di corso Italia). In Realtà cambiato a dicembre in garanzia Apple (fornisco il foglio del cambio in garanzia) Completo di tutti i manuali e accessori vari quasi nuovi (auricolari usati 1 volta). Pochi e quasi non visibili segni di utilizzo, come da foto fatte adesso. Nato e cresciuto dentro a cover protettive. Penso che non sia nemmeno mai cascato, ovviamente mai smontato e mai avuto un problema. [3. Prezzo dell'oggetto e pagamento accettato]: 445€ (spedizione assicurata compresa) Pagamenti: Contanti alla consegna Bonifico bancario Paypal postepay [4. Spedizione]: Spedizione assicurata compresa [5. L'oggetto è stato comprato il]: Gennaio 2011 [6. Eventuali difetti dell'oggetto]: Normali segnetti di utilizzo ma il telefono è sempre vissuto in custodie [7. Confezione originale e suo contenuto]: Confezione originale e accessori [8. Garanzia rimanente]: fino a gennaio 2013 [9. Luogo in cui si trova l'oggetto]: L'oggetto è di un amico che si trova all'isola d'Elba, una volta a settimana è a Pisa quindi ha la possibilità di scambiare anche li. Nel caso si può fare anche consegna a mano a Torino (tramite me) [10. Fornirò il mio nome, cognome, indirizzo e numero di telefono agli interessati via:]: Contattatemi via pm o fatemi sapere qui sul thread! FOTO:
  2. [1. Nome dell'oggetto]: Sapphire Mini Projector 101 [2. Descrizione dell'oggetto]: Vendo in ottime condizioni, completo di scatola e di tutti gli accessori (vedi foto) [3. Prezzo dell'oggetto e pagamento accettato]: 90€ Contanti con scambio a mano Bonifico bancario Paypal (se indispensabile) [4. Spedizione]: Paccocelere 3 - 10€ [5. L'oggetto è stato comprato il]: La data precisa non la ricordo ma è stato sostituito in garanzia il 24/02/2011 [6. Eventuali difetti dell'oggetto]: Nessuno [7. Confezione originale e suo contenuto]: Confezione originale con tutti gli accessori (vedi foto) [8. Garanzia rimanente]: Nessuna, ma potrebbe ancora rientrare! [9. Luogo in cui si trova l'oggetto]: Torino [10. Fornirò il mio nome, cognome, indirizzo e numero di telefono agli interessati via:]: Contattatemi via mail o pm per qualsiasi ulteriore informazione!! Foto: Federico
  3. Ico__

    Ram 1333 MHz

    Io eviterei.. Prima di tutto perché poi, ammesso che funzioni, avresti tutte le RAM che funzionano a 1066.. Secondo perché per quel che costano 2x4gb Guarda su amazon o su crucial.com/eu Te la cavi con meno di 30€
  4. Ciao Flavio Se ti può consolare anche io dopo tutti gli aggiornamenti possibili rimango ancora con la connessione a 1,5 gbps... Pero se mi confermi che all'apple store eseguono questo tipo di operazione posso sempre fare un salto essendo a Torino. Credo però che sia più un operazione da smanettoni che altro...
  5. Ico__

    Ram 1333 MHz

    Io non le comprerei... Non trai nessun beneficio a metterle con frequenza più alta(tanto lavorano a 1066)! Se leggi la discussione (e segui il mio link a un altra discussione) capisci anche il perché! In ogni caso ripeto che per esperienza personale 2 banchi di RAM 1333 da 4 gb l'uno (8gb totali) montate su un mbp 2010 hanno fatto si che questo nemmeno si accendesse! Se si monta 1x1066 + 1x1333 nessun problema e vengono naturalmente riconosciute a 1066.
  6. In giro ho trovato la procedura per fare il downgrade del firmware efi da 1.7 a 1.6, che pare avere risolto il problema a chi l'ha provata.. Questa però non è adatta al mio ormai vecchione late 2008... Magari qualcuno si è imbattuto in una guida simile ma adatta?
  7. Nulla... ho provato a scaricare per scrupolo, ma avevo già controllato e la risposta è stata che il mac non ha bisogno dell'aggiornamento..
  8. Infatti la prova della stagnola era un giochino stupido per perdere un po di tempo... Alla fine farò come dici e me la tengo così sperando in futuri update, ma se trovo una soluzione è meglio! Anche perchè così lavora poco meglio del Momentus xt che avevo prima e questo mi da alquanto fastidio.. Si, il problema potrebbe anche essere nel Vertex 3 perchè ho visto in giro che anche a molti con la SATA III viene riconosciuto a 3 Gbit anzichè 6 (a qualcuno addirittura a 1.5 gbit) Però mi sembra strano che lo riconosca ma a velocità più bassa... ad esempio QUI un tizio ha risolto aggiornando il firmware (anche lui su late 2008 ma il 13") Provato a montarlo su un MBP Mid 2009 (anche lui con SATA II 3 gbit) e va senza problemi connettendosi a 3 gbit.
  9. L'ipotesi della schermatura era venuta in mente anche a me dopo avere letto qualcosa sui MBP 2011, cos' per gioco ho preso della stagnola e ci ho avvolto il cavo dell'hd.. nulla da fare (ma me l'aspettavo)
  10. Il problema sta proprio li dove hai detto tu, questo è certo. Il cavo posso anche provare a cambiarlo, non è un dramma a meno che non sia saldato sulla scheda logica. Da quello che si legge sul forum ocz è una incompatibilità tra l'hardware/software dell'ssd e il chipset della connessione sata montato sui macbook/pro.. La cosa inspiegabile è che qualcuno ha risolto aggiornano al firmware 2.06. Io pur avendo aggiornato al 2.08, che a quanto si legge è peggio dei precedenti, non ho risolto.
  11. Allora... Aggiornato il firmware del Vertex alla 2.08 (ultima disponibile) tramite immagine linux masterizzata su dvd e poi avviata da mac.. Nessun cambiamento Dopo l'aggiornamento ho provato anche a buttarci su Lion per vedere se cambiava le cose ma nulla di fatto, sempre 1.5 gbit Ora lo proverò su un altro mac e poi vedrò, ma sono abbastanza convinto che non sia un problema dell'ssd ma piuttosto del mac. Se però avete altre idee sono tutto orecchie!!
  12. Ciao.. Oggi ho installato un vertex 3 da 240GB sul mio macbook pro late 2008 ed ecco il problema: Facendo i vari test è venuto fuori questo Allora sono andato a vedere da system profiler se c'era qualche problema e qui mi è saltato all'occhio che la velocità di connessione negoziata è di soli 1,5 Gbit pur potendo connettersi a 3 Gbit.. Qualche idea? Tenendo presente che i vari reset di PRAM e SMC li ho già fatti ma non hanno portato benficio...
  13. Ico__

    Macbook Pro Wireless N a 300mbps

    Ma il nas è connesso in wifi e supporta l'N o è connesso fisicamente?
  14. Ico__

    Macbook Pro Wireless N a 300mbps

    Come stai verificando la velocità ?
  15. Ico__

    Macbook Pro Wireless N a 300mbps

    Ci sono altre macchine connesse alla rete? Te lo chiedo perchè nel caso ci fosse un dispositivo connesso in g perchè non supporta l'n allora tutti viaggeranno alla velocità e alla portata del g. A meno di avere un router wifi dual band... Spero di essermi spiegato anche se non benissimo..
×