Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






luka99

Validating Group
  • Numero contenuti

    356
  • Iscritto

  • Ultima visita

Tutti i contenuti di luka99

  1. RISOLTO!!! Meriti 5 Stelle e un monumento. Ho scritto anche alla Adobe ma non avevo ancora ricevuto risposte ed in rete non trovavo nulla che fosse simile al mio problema. Ho scaricato Adobe Bridge versione precedente per via del sistema ed importato le medesime preferenze del vecchio Bridge. In automatico deve aver riconnesso i...
  2. Ciao, intanto grazie... Ora provo con Adobe Bridge ( che non avevo istallato per l'incompatibilità con il sistema), e poi analizzo le preferenze di PH CS4. Non so cosa sia successo dall'oggi al domani.... Boh ... prima funzionava tutto . Grazie, Luca
  3. Buongiorno a tutti ho la versione Photoshop v 20.0.7 e il programma non riesce più ad aprire nessun file.jpg ( ne da scrivania, ne inserendolo ne trascinandolo all'interno di un nuovo documento) Quando tento di aprire un file jpg il messaggio di avviso che appare è : " Impossibile inserire nomefile.jpg perchè non è stato trovato il...
  4. Grazie..... ho letto e come prevedevo giustamente non si può pretendere troppa compatibilità a distanza di molti anni. Per quanto riguarda invece il salto abissale da Snow Leopard a ... Sierra non comporta particolari problemi non avendo fatto i passaggi intermedi? Il mio iMac è un 2011 ( compatibile come hardware) Devo...
  5. Un buongiorno a tutti... Mi trovo con un probabile dilemma di upgrade si upgrade no ( o fra un po') In sostanza utilizzo un iMac 27" del 2011 che è ,mi pare, compatibile con Sierra e per vari motivi avrei la necessità di passare al nuovo sistema operativo. I miei dubbi e ... timori sono: 1) Posso innanzi tutto...
×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo