Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Light/Dark






Pelax

Membri
  • Numero contenuti

    181
  • Iscritto

  • Ultima visita

Tutti i contenuti di Pelax

  1. Nel frattempo non è successo nulla, ho solamente provato più volte ad accenderlo tenendo premuto il caps lock dopo il bong e rilasciandolo appena la mela è apparsa sono riuscito a farlo ripartire funzionante. Ho recuperato quello che mi serviva e ho formattato, adesso funziona bene! Ma non ho ancora capito quale fosse il problema... ...
  2. Ho fatto questo procedimento più volte: in utility disco ho fatto la procedura SOS e mi ha detto che il disco era ok...
  3. Sono riuscito ad avviarlo e a fare il test con Etrecheck...questo è il risultato. Che fare?
  4. Neanche tenendo premuto maiuscolo va! Mi basterebbe farlo rispondere giusto per salvare su un disco esterno alcuni documenti e poi formattarlo! Come posso fare?
  5. Ho reinstallato una nuova copia da recovery ma nulla è cambiato...all'accensione va comunque in bambola e non mi permette di fare nulla.
  6. Grazie a entrambi, gentilissimi!
  7. Scusa la domanda ignorante e ripetitiva: se reinstallo una nuova copia di OS X non perdo alcun dato?
  8. l'hard disk l'ho già sostituito una volta, è abbastanza recente...dici che è quello?
  9. Premendo cmd e R va in recovery e mi da varie alternative: backup da time machine, aiuto online, utility disco e reinstallare una nuova copia di os X:questa opzione per ora vorrei evitarla, per salvare le cose più importanti...cosa posso fare con utility disco?
  10. il problema è che non mi permette di fare nulla...cerco di aprire preferenze di sistema ma è come se non avessi premuto...cosa fare in questi casi? (dopo aver tirato giù tutti i santi dal calendario, ovvio)
  11. Premetto di aver cercato casi simili al mio ma non ho trovato nulla che mi potesse aiutare...ho un iMac (metà 2007 ma con 4 gb di ram installati un paio di anni fa, sistema operativo el capitan) che si accende normalmente come se nulla fosse ma quando vado ad aprire qualsiasi programma (finder, chrome, itunes) non risponde e non apre nulla, al...
×
×
  • Crea Nuovo...

Info

Il forum utilizza cookie tecnici di navigazione o sessione, tecnici di funzionalità. Infine, sono presenti cookies analitici, utilizzati esclusivamente dal solo gestore del sito in forma aggregata ed anonima. Il forum utilizza il servizio Google Analytics, ma è previsto l’intervento per rendere anonimi gli IP con gli strumenti offerti da Google. Privacy Policy