Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






rumore

Membri
  • Numero contenuti

    208
  • Iscritto

  • Ultima visita

Su rumore

  • Rank
    Advanced
  • Compleanno 04/12/1973

Apple Life

  • Apple principale
    iMac 24" 3.06 4Gb

Contatti

Info principali

  • Luogo
    Montecatini Terme

Su di me

  • Interessi
    Computer Basket Moto
  1. Ok... Eventualmente sai dirmi come disabilitare il principale?
  2. Ho un iMac 24" 3,06Ghz con 4Gb di ram, fine 2008 con OS Yosemite 10.10.5. La connessione l'ho fatta tramite l'adattatore Mini DVI - VGA originale Apple.
  3. Ciao a tutti! Avendo avuto in regalo un monitor da un amico, ed ho pensato di collegarlo al mio iMac del 2008 per estendere la scrivania... Purtroppo dal momento del collegamento ho notato un sensibile calo delle prestazioni ed un surriscaldamento notevole! Qualcuno ha avuto problemi simili? C'è la possibilità di rimediare? Grazie...
  4. Ciao a tutti, ho il problema in oggetto su un iMac dotato di Yosemite... Praticamente l'HD esterno su cui ho (o meglio avevo...) Time Machine, non mi permetteva il riavvio bloccandomi il boot sulla schermata con la mela e la barra di progresso. Ho provato a staccarlo e tutto è ripartito. Ho provato anche la formattazione del disco, ma il...
  5. Meno male... Scusa, ma mal comune mezzo gaudio... E forse arriviamo alla soluzione!
  6. Oddio io mi sa sono messo peggio... Ho provato le tue soluzioni, ma non me ne funziona una! Nemmeno momentaneamente! Mi sembra solo strano che io e te siamo gli unici ad aver avuto questo problema... Anche con google non ho trovato un bel niente...
  7. Ciao a tutti, da quando ho aggiornato a Yosemite, ho un problema con le icone relative ai diversi tipi di file. Ad esempio, come nello screenshot allegato, non mi visualizza l'icona di VLC relativa ai file .mkv. Sapete aiutarmi per risolvere questa cosa? Grazie del vostro tempo! http://cl.ly/image/3g3v0Z0W0w0Z
  8. Mi ripeto nel caso qualche buon'anima volesse aiutarmi.. Ciao, un po' di tempo ero riuscito a sostituire le iconcine nella barra di stato, così come vedete nell'immagine allegata. Adesso ho aggiornato a Snow Leopard e le ho perse. E soprattutto non mi ricordo dove le avevo trovate... Mi potete aiutare? Grazie Mille! http://d.pr/BYJC...
  9. Non mi può aiutare proprio nessuno? :zz:
×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo