Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Bluxart

Validating Group
  • Numero contenuti

    61
  • Iscritto

  • Ultima visita

Su Bluxart

  • Rank
    Medium
  • Compleanno 01/01/1986

Apple Life

  • Apple principale
    iMac 27"
  • Utente Apple dal
    2009

Info principali

  • Luogo
    Roma
  • Occupazione
    Freelance
  • Sesso
    Uomo

Su di me

  • Interessi
    Web
  • Situazione sentimentale
    Fidanzato/a
  1. No io avevo quelle mi pare della samsung (quelle montate da Apple) quelle che mi hanno mandato buyDifferent sono della marca Ice...ora fungono benissimo nessun problema...va una meraviglia...quindi potrebbe essere un problema legato alla tua ram acquistata della Kingston prova a fartele sostituire...
  2. si scusate alla fine era un problema delle Ram , l'ho rimandate indietro le ho sostituite ho fatto un reset della PRAM e tutto funge alla perfezione:ghghgh:
  3. si molto probabile a me lo ha fatto con il pc di casa, infatto ho levato un gb di ram e il pc e' ripartito
  4. Ah scusate mi ero dimenticato il macbook e' a versione unibody.... comnque stamani ho acceso il mac con la ram apple ed e' partito che e' una meraviglia Ora mi faro sostituire le ram da buydifferent.....e vi faro sapere con quelle nuove se il problema persistera'
  5. Questo e' il log di memtest Mac OS X 10.5.7 (9J61) running in multiuser mode Memory Page Size: 4096 System has 2 Intel core(s) with SSE Requested memory: 3144MB (3297095680 bytes) Available memory: 3144MB (3297095680 bytes) Allocated memory: 3144MB (3297095680 bytes) at local address 0x0000000101000000 Attempting memory lock... locked...
  6. Piccolo UP Ho effettuati i test all ram, uno con apple hardware test - il test completo piu' di un'ora nessun problema rilevato. ho scaricato il toll rember anche li nessun problema..... molto strana la cosa ora rimetto i 2 gb lascio il mac spento fino alla sera e poi vi faccio sapere se il problema dipenda dalla ram oppure no.... intanto...
  7. La cosa e' molto strana lo sai perche'? Quando avevo i 2gb Apple mai nessun problema appena ho installato quelli nuovi si presenta il problema, oggi mi sono accorto che se lo tengo spento per piu' di 4 ore appare il problema del bip, ho scoperto che se accendo il mac e tengo premuti i trasti - alt-cmd-p-r il mac si avvia in tranquillita... ora...
  8. beh ragazzi che dire un vero mistero oggi dopo pranzo lo lasciato spento due orette e il problema del bip non me lo ha fatto, a volte lo fa a volte no, comunque per tagliare la testa al toro mando le ram indietro cosi me le sostituiscono con quelle nuove, speriamo che non risucceda di nuovo.... comunque grazie a tutti
  9. Grazie per l'aiuto ho effettuato quello che mi hai chiesto ossia ho invertito i banchi, e all'accensione solito problema. Leggendo sul supporto Apple si parla di 1bip 2bip e via dicendo io quando avvio il bip si ripete all'infinito finche non spengo il mac. Quindi come faccio a sapere quale sia il problema? Il bip non e' cosi bip,bip,bip ma...
  10. Salve ragazzi sono nuovo del forum, quindi vi saluto a tutti . Passiamo alla piccola rogna che sto vivendo da un mese a questa parte. A Gennaio decisi di comprare un macbook 13" 2.0 Ghz 2GB RAM. Fin qui tutto ok procedo benissimo, nessun impallamento niente di niente. Finche un bel giorno (1 mese fa circa) comprai le ram da Buydifferent il kit...
×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo