Vai al contenuto





gigia2

Membri
  • Numero contenuti

    102
  • Iscritto

  • Ultima visita

Tutti i contenuti di gigia2

  1. Salve in concomitanza con l'aggiornamento a high sierra , forse sarà un caso, il mio iMac non riesce piu a copiare Files su dischi e/o chiavette formattati in NTFS. Ho ancora installato FUSE, poi ho cercato di installare iNTFS versione 0.7b , ma mi da errore :" Enable è danneggiato e non può essere aperto..." come posso risolvere? Grazie
  2. Scusami, quindi prima di masterizzare, apro il terminale ed inserisco csrutil enable Grazie
  3. In pratica mi viene riconosciuto il driver esterno (un lettore samsung USB), ma quando masterizzo mi da errore (non è stato riconosciuto hardware,,,,,,) stesso problema di quando lo aggiornati, ma poi risolsi con la modifica in libreria del file * DVDPlayback.framework * . Ora si ripropone lo stesso errore dopo gli aggiornamenti effettuati... Gentilmente, scusa se approfitto, potresti spiegarmi come fare per ripristinare il SIP? Thank
  4. SI infatti al mio mac gli ho montato da qualche anno un SSD + un hard disk da 2TB e va da dio ....si avvia in pochissimi secondi.... Ora però, non so se posso citare qualcosa qui o aprire un altro post, il lettore esterno non funziona più da quando ho aggiornato all'ultima versione El Capitan. Mi ricordo che ai tempi si modificava un file di sistema, ma questa volta pare che per questo S.O. non si trova.... quindi sono senza lettore .... Grazie
  5. Grazie, infatti il principio dovrebbe essere uguale a quello dei comuni PC, ovvero se si inserisce un banco di ram maggiore come frequenza rispetto agli altri montati, questo (quindi il più alto di frequenza) si adeguerà agli altri.... Per ora lo lascio. in futuro gli mettere un altro da 8 con faccio 8+8+4+4, così dovrebbe andare il dual channel. Ma cmq i benefici dovrebbero esserci già nella situazione attuale, giusto? Grazie mille
  6. Salve, ho un iMac 27" fine 2009, e fino ad oggi avevo 12 gb di ram ( 2x 2gb + 2 x4gb) , siccome ho reso un portatile al venditore consegnandolo con i banchi originali da 2 gb , quindi sottraendo gli 8g messi per l'upgrade, ho pensato bene di metterli sotto il mio mac anche se come caratteristiche sono leggermente più spinte 1600mhz anziché 1067 mhz di quelle certificate da apple. Il dubbio mi era sorto anche dal fatto che l'Imac è certificato per un massimo di 12gb di ram a 1067Mhz https://support.apple.com/it-it/HT201191. Insomma ho fatto questo tentativo e sembra che sia riuscito (sto scrivendo dall'imac) e il sistema mi ha riconosciuto 18 gb di ram (2x4gb + 1x2gb + 1x8gb). Come posso rendermi conto se tutto reggerà ? In teoria il banco da 8gb dovrebbe adeguarsi agli altri banchi come frequenza quindi con un down da 1066 a 1033mhz, giusto? Qualcuno è riuscito a metterci più ram di quella certificata da apple senza problemi? Grazie
  7. Salve, ho un iMac 27 , e da un paio di anni a seguito della rottura del lettore interno, ho pensato di sostituirlo con uno esterno. Infatti, ai tempi cosi l'occasione di un upgrade, ovvero equipaggiai il mac di un SSD e al posto del lettore un hard disk da 3T. Operazione fortunatamente conclusa con successo, infatti all'occorrenza ci attaccavo un masterizzatore esterno , anche se in un primo momento non veniva rilevato correttamente, ma con una pach il problema venne risolto. Da un po di tempo ho aggiornato a El Capitan , ma non ho riscontrato nell'immediatezza il problema, ma solo quando ne avevo bisogno. Difatti al momento di masterizzare con il toast mi da errore, la lettura con quicktime idem, solo con VLC riesce a leggere. Infatti ho l'errore : "Non trovo un'unità DVD valida - 70012]". Ho cercato in rete soluzioni , come questa http://www.italiamac.it/forum/index.php?app=forums&module=post&section=post&do=new_post&f=63 ma nella cartella /System/Library/Frameworks/ non trovo il file DVDPlayback.framework. ​Non vorrei che con l'aggiornamento qualcosa sia cambiato... Grazie per il Vs prezioso aiuto.
  8. Salve, come è noto dai miei precedenti post ho da poco aggiornato il mio mac con SSD e hard disk da 3T. Dopo vari problemi che sono riuscito a risolvere grazie ai Vs suggerimenti , vorrei testarlo se tutto è andato liscio. Il tutto perché a volte noto che rallenta o blocchi ( ma di rado), e quindi non ha la fluidità di un mac potenziato. Come fare e con cosa testare? Graxie
  9. Thanks, molto dettagliato, sfrutterò questo metto anche con final cut x , se devo solo fare tagli, piccole transizioni lavoro con progetti residenti sulla' HD, altrimenti se devo fare cose più impegnative ed effetti di un certo peso trasferisco il progetto sul SSD... Giusto.... Penso (anche se in ritardo) di aver compreso il senso di un SSD.... Grazie e buon fine settimana
  10. Sì infatti ho sbagliato ad omettere quel passaggio sulla modifica della posizione della ho me. Ora ho cambiato nuovamente tramite Le impostazioni dalla gestione utenti e gruppi... poi ho cancellato le cartelle dall hard disk. ..dovrei fare qualche altra operazione ? Anche la libreria di aperture che pesa svariati Gb. Deve risiedere sul ssd ? Grazie..
  11. ... Forse ho fatto un pasticcio!!! perché in una tuona in rete ho preso spunto su come veniva installato IOS... in pratica dopo la regolare installazione su SSD ho dato queste impostazioni: Preferenze di sistema, utenti e gruppi, tasto dx sull'utente in opzioni avanzate e poi ho cambiato la cartella di inizio in /Volumes/hard_disk- Se ho fatto una c...ta nel fare quanto detto, per poter sanare e portare il tutto alla normalità inizializzo l'ssd così riporto tutto come era prima? Thanks
  12. in che senso come ho realizzato quanto scritto? Ho sostituito il driver ottico con l'SSD e l'hard disk da 1tb con uno da 3tb. Poi ho inizializzato prima l'ssd , poi l'hard disk normale soltanto che quest'ultimo mi dava problemi con le tabelle di partizione e non mi configurava il GUID. Quindi l'ho smontato e piazzato su case usb e formattato da li, poi rimesso sul mac, ed sembra andare.. sulla SSD ho installato ovviamente il sistema operativo con tutte le applicazioni (photoshop, illustrator . ecc..) . Quindi all'interno dell'SSD ho le seguenti cartelle : Applicazioni, Libreria, Sistema, Utenti; all'interno del hard disk: documenti, download, filmati, immagini, musica, scrivania. Come sono combinato? Grazie
  13. Salve dopo l'aggiornamento che ho fatto al mio o mac sostituendo il lettore ad un SSD ed l'hard disk da 1tb con uno da 3tb, ora incomincio a valutare quanto sia più veloce il tutto. Siccome ho avuto non pochi problemi con le tabelle di partizioni dell hard disk da 3T e grazie all'aiuto di alcuni utenti di questo forum ne sono venuto fuori, ho la sensazione che il sistema sembrava più reattivo alla prima installazione del OS, poi ho eseguito una nuova installazione , e poi ho maneggiato sia fisicamente l'hard disk da 3t (formattandolo via USB) che via utility disco, ma ora sembra un po più lento. Infatti all'apertura dei programmi (anche i più semplici come safari , word , outlook, ecc) c'è da attender qualche secondo con la "pallina colorata" che gira. I programmi risiedono nell'SSD , mentre le cartelle download, documenti,filmati, immagini , musica e scrivania risiedono sull'hard disk tradizionale... premetto che non ho ancora installato tutto sul mac proprio perché ho timore che se ci fosse bisogno di una pulizia ho poco soll'hard disk. Cosa posso fare, formattare SSD e installare il SO ex novo? Che test posso fare per escludere che ci siano problemi software hardware? Facendo la verifica permessi ho questi risultati: Gruppo diverso su “Library/Printers/InstalledPrinters.plistâ€; dovrebbe essere 80, ma il gruppo è 0. Permessi diversi in “Library/Printers/InstalledPrinters.plistâ€; dovrebbero essere -rw-rw-rw- , ma sono -rw-r--r-- .
  14. che ne pensate di questi valori? http://imgur.com/Rm7eVzg
  15. cmq il merito è tutto vostro, per la pazienza che avete avuto nei miei confronti .... In grazie grazie ai suggerimenti avuti ho ottenuto questi risultati, altrimenti non avrei saputo cosa fare... Ultima cosa... ma se dovessi formattare - inizializzare l'hard disk si ripresenterà nuovamente la situazione iniziale, ovvero il cambio delle tabelle delle partizioni? Grazie
  16. Sembra di aver risolto... Nella partizione Archivio ho impostato lo schema partizioni in 1 partizione e magicamente mi ha restituito tutti i 3 tb (premetto che questa opzione prima era disabilitata) ora ho questa situazione: /dev/disk0 #: TYPE NAME SIZE IDENTIFIER 0: GUID_partition_scheme *3.0 TB disk0 1: EFI EFI 209.7 MB disk0s1 2: Apple_HFS Archivio 3.0 TB disk0s2 /dev/disk1 #: TYPE NAME SIZE IDENTIFIER 0: GUID_partition_scheme *500.1 GB disk1 1: EFI EFI 209.7 MB disk1s1 2: Apple_HFS Macintosh HD 499.2 GB disk1s2 3: Apple_Boot Recovery HD 650.0 MB disk1s3 penso sia quella giusta? cmq ringrazio tutti quelli quelli che mi hanno aiutato con i preziosi suggerimenti in questa fatidica impresa.......
  17. cambio hard disk, faccio il reso? Magari provando con uno nuovo tutto potrebbe risolversi?
  18. ho smontato fisicamente l'hard disk , inizializzato tramite usb, rimontato nel mac, e stranamente mi vede il volume da 3t con tabella GUID e la partizione da 800 Gb.... Però si sono attivate le altre opzioni RAID ecc... Ho provato a formattare da mac e mi riporta la situazione di prima , ovvero partizione estesa... Cmq ora la situazione è questa dopo la seconda inizializzazione da usb: /dev/disk0 #: TYPE NAME SIZE IDENTIFIER 0: GUID_partition_scheme *500.1 GB disk0 1: EFI EFI 209.7 MB disk0s1 2: Apple_HFS Macintosh HD 499.2 GB disk0s2 3: Apple_Boot Recovery HD 650.0 MB disk0s3 /dev/disk1 #: TYPE NAME SIZE IDENTIFIER 0: GUID_partition_scheme *3.0 TB disk1 1: EFI EFI 209.7 MB disk1s1 2: Apple_HFS Archivio 801.2 GB disk1s2 cosa è successo?
  19. Quindi posso smontare fisicamente l'hard disk, inserirlo in un case esterno USB e da li inizializzare? Ma ho la possibilità di inizializzarlo solo tramite il mac che ora uso, altrimenti un pc con windows... La procedura di inizializzazione è la solita : con tramite utility disco del IOS clicco su inizializza... Giusto? dovrebbe andare così Se questa è l'unica soluzione risolutiva mi metto subito al lavoro... Inizio? ...dimenticavo, ovviamente l'SSD lo lascio così senza metterci mani e/o senza inizializzare anch'esso...
  20. Più che smontare lo espelle con il comando ⌘-E; Inizializza NON è in grigio, ed in effetti ho già provato ad inizalizzare tramite l'utility disco , ma con gli stessi risultati, ovvero si ripresenta la stessa situazione; Ho rifatto il diskutil list e mi ha dato questi risultati: /dev/disk0 #: TYPE NAME SIZE IDENTIFIER 0: GUID_partition_scheme *500.1 GB disk0 1: EFI EFI 209.7 MB disk0s1 2: Apple_HFS Macintosh HD 499.2 GB disk0s2 3: Apple_Boot Recovery HD 650.0 MB disk0s3 /dev/disk1 #: TYPE NAME SIZE IDENTIFIER 0: GUID_partition_scheme *3.0 TB disk1 1: EFI EFI 209.7 MB disk1s1 2: Apple_CoreStorage 3.0 TB disk1s2 3: Apple_Boot Boot OS X 134.2 MB disk1s3 /dev/disk2 #: TYPE NAME SIZE IDENTIFIER 0: Apple_HFS archivio *3.0 TB disk2 Se la soluzione di inizializzare tramite terminale è risolutiva e sicura posso provarci.... Che comandi dare? Sinceramente mi secca di ri-smontare il mac per formattare l'hard disk tramite box esterno..... Grazie
  21. Allora , ho scaricato Onix e attivato il menu di debug, quindi devo interagire sempre su onyx, oppure il menu di debug si attivato su utilità disco? Ho provato a smontarlo e montarlo tramite utillity , ma niente... Se seleziono archi o macintosh HD le cose cambiano , perché in macintosh HD c' in + la voce RAID.. Uso la versione 10.9.4. Ho provato anche da Recovery HD ma nulla, Ho anche reinstallato da zero il S.O. ma nulla.. ecco altre foto: foto 1 foto2 foto3 mi ri-aprie il mac e smontare tutto per reinizializzare ex-novo.? Grazie ancora
  22. quindi me lo tengo così, l'importante che con il tempo non ne risenta e/o errori di qualsiasi genere.... pazienza....non ho trovato altra soluzione risolutiva
  23. Sicuramente in fase di installazione avrò combinato un pastrocchio, ho anche inizializzato sia l'SSD che l'hard disk chissà fosse consetito intervenire con più efficacia, ma invano... ho provato in tutti i modi ,ma senza risultato... infatti non mi è consentito fare nessuna modifica al disco 'archivio' perché le opzioni sono grigie (vedi foto), quindi sono bloccato.... Cosa faccio? Grazie
  24. Il /dev/disk2 da 3tb con nome 'archivio' è l'hard disk .... Il /dev/disk2 dovrebbe essere sempre l'hard disk da 3tb e non è un disco di avvio, ma diventerà archivio librerie itunes , foto, documenti- mente nelle informazioni di utilità disco ho queste info: Nome : archivio Tipo : Partizione logica Identificatore disco : disk2 Punto di attivazione : /Volumes/archivio Stato disco : Online File System : Mac OS esteso (journaled) Scrivibile : Sì Identificatore unico universale : 9C09118***** Capacità : 3 TB (2.999.913.455.616 Byte) Spazio libero : 3 TB (2.998.905.806.848 Byte) Spazio utilizzato : 1,01 GB (1.007.648.768 Byte) Numero file : 86 Numero cartelle : 22 Proprietari attivati : Sì Proprietari disabilitabili : Sì Permessi riparabili : No Verificabile : Sì Riparabile : Sì Inizializzabile : Sì Avviabile : Sì Supporta journaling : Sì Journaled : Sì Quindi cosa è deducibile dai dati di cui sopra? potrebbe essere che il mio hard disk da 3tb è della serie ottimizzata per i NAS, infatti il mio è un WD Red, ovvero Western Digital WD30EFRX RED Potrebbe essere un difetto dell'hard disk? Oppure come resettare lo schema delle partizioni ed impostarlo in GUID? Se fosse difettoso, in questo senso, lo cambio, oppure potrebbe andare lo stesso? Grazie
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo