Vai al contenuto





mac guido

Membri
  • Numero contenuti

    5
  • Iscritto

  • Ultima visita

Apple Life

  • Apple principale
    g4 os10.4
  1. ho acquistato un Iphone 4s usato - avevo un Iphone 4 di cui avevo fatto il backup con Itunes. Itunes non riconosce il nuovo iPhone dicendo che questo non può essere utilizzato perché richiede una versione più recente di Itunes. il mio é un Mac mini con Snow Leopard, Itunes é aggiornato alla versione 11.4 e funziona perfettamente...
  2. ho un mac mini con snow leopard 10.6.8 Da qualche giorno ho spotlight bloccato a indicizzare. Mai successo prima! come potrei fermare l'indicizzazione e risolvere il problema?
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo