Vai al contenuto





pax84

Membri
  • Numero contenuti

    9
  • Iscritto

  • Ultima visita

  1. Ho appena montato un OCZ Arc 100 nel mio iMac 2010, e ho attivato Trim. Conviene che lo disabiliti?
  2. Vi aggiorno: alla fine ho deciso di cambiare da me l'hd rotto con l'unità ssd linkata da Glacy. Funziona tutto perfettamente, anzi meglio perche l'ssd è molto più veloce dell'hd
  3. 100€ di manodopera? Pensavo meno, per una persone esperta penso sia veramente poco lavoro...speravo di cavarmela con un 50€ di lavoro... Per l'ssd avevo visto (allo stesso prezzo) il samsung evo 850 250gb...ti trovi bene con quello che hai linkato? Inviato dal mio P98 4G utilizzando Tapatalk
  4. Piccolo aggiornamento: ieri dopo svariati tentativi sono riuscito a riparare l'hd da utility disco in recovery, a quel punto ho inizializzato il disco e tentato un'installazione pulita di El Capitan da USB. L'installazione è durata oltre le 4 ore (già questo mi fa pensare) e ora quando avvio ho la classica schermata bianca con la mela e sotto la barra di avvio che però, anche arrivata al completamento, rimane come in freeze senza portarmi sulla scrivania. Mi sa che non ci sono altre vie a parte la sostituzione dell'hd...conoscete qualcuno su Milano (o hinterland) che possa sostituirlo a poco? Comprerei io l'unità ssd (già individuata) ma ad aprirlo, non avendolo mai fatto, non mi fido. Grazie Inviato dal mio P98 4G utilizzando Tapatalk
  5. Ho premuto command + r, e da li poi ho provato ad inizializzare il disco. La procedura è un'altra? Grazie Inviato dal mio P98 4G utilizzando Tapatalk
  6. Ho provato ad inizializzare l'hd (con utility disco) ma mi dice "impossibile aprire il disco". Mi sembra strano (nella foto che allego) il fatto che indichi in basso a sinistra "punto di attivazione: non attivo". Altre possibili soluzioni?
  7. Un saluto a tutti dato che non scrivo da molto Come da oggetto ho un iMac 21 pollici del 2010 che fino a domenica (in più di 5 anni) non aveva mai dato alcun tipo di problema, tuttavia è da ieri che una volta avviato e arrivato alla scrivania è praticamente inchiodato. Mouse e tastiera funzionano normalmente mentre qualsiasi richiesta di aprire browser o le applicazioni non viene portata a termine: ieri ad esempio ho provato ad aprire la cartella "applicazioni" per lanciare "Utility Disco" ma dopo circa 10 minuti doveva ancora caricarmi le icone delle app (lo scroll era impossibile da utilizzare perché bloccato). Ho provato ad utilizzare l'utility del disco entrando in recovery e, una volta lanciato, mi viene detto che ci sono degli errori ma tentando di fare ripara mi dice che non è riparabile (e dunque mi consiglia di fare un backup). A questo punto credo si sia rotto l'hd ma prima di cambiarlo volevo sapere se c'erano altri strumenti per capire se è veramente rotto oppure riparabile in altro modo. Grazie in anticipo
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo