Vai al contenuto





steiner

Membri
  • Numero contenuti

    70
  • Iscritto

  • Ultima visita

Apple Life

  • Apple principale
    mcbook pro retina 13" (2014)
  • Utente Apple dal
    2006
  • Altri Prodotti Apple posseduti
    iPhone 7

Info principali

  • Sesso
    Uomo

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

  1. proverò, grazie! ma finora non ho mai avuto problemi in wifii...
  2. salve a tutti, il mio MacBook retina 13" aggiornato a 10.14.4 mi segnala nessun backup da 10 gg. nonostante sia sempre collegato in wifi a una timecapsule da 4tb con spazio libero abbondante. time machine mi segnala che il backup è in preparazione, sento l' hd di time capsule macinare, ma il backup non parte mai. qualcuno ha un'idea? grazie.
  3. salve a tutti, dopo l'aggiornamento a high sierra, se allego a una mail PDF di più pagine, mi invia solo la prima. qualche idea su come risolvere? grazie.
  4. in realtà credevo di copiare la password in pages. Poi mi è venuto il dubbio perchè ho dovuto dare il permesso come amministratore, e ora mi chiedo se questo può andare ad interferire in qualche modo col funzionamento di altri programmi
  5. salve, cercando di mettere in chiaro da portachiavi la password dimenticata del mio wifi l'ho copiata per errore in "appunti". può creare problemi al mio mac pro13 retina? fgrazie
  6. sì, (scusa il ritardo) sempre il 10.12.3. preciso: la cosa mi succede solo con safari; con firefox invece è regolare. hai idea di cosa potrebbe essere?
  7. salve tutti, da qualche giorno se vado col mio mac pro 13 retina (10.12.3) sul sito di repubblica, vedo solo la lista degli articoli in blu, come fosse un sito provvisorio, mentre con gli altri giornali è tutto ok: pensavo fosse un problema del sito di repubblica, ma ho provato ad aprirlo con altri mac e funziona benissimo. cosa può essere? ho provato a svuotare la cache ma non cambia grazie per un aiuto
  8. grazie, era proprio questo!!!
  9. 9.11.3, ma ho risolto svuotando la cache di safari. grazie comunque
  10. da qualche giorno, se cerco di andare su safari alla home page di "la repubblica", mi si apre una pagina (sempre di repubblica) che mi dice: pagina non disponibile. (R.it 404) dandomi però la possibilità di accedere ad altre sezioni del giornale (questo col mio Mac Pro 13 retina dell'anno scorso). lo strano è che con altri mac che ho in casa la cosa non succede: la homepage di repubblica si apre normalmente come prima! help!
  11. ciao, non so se è la sezione giusta, ma ho un problema cross-over.. ho aggiornato un iPhone 5s a ios9 e un macbook pro retina 13 a el capitan. ora collegando i due con il cavo lightning ( come ho sempre fatto per scaricare le nuove foto), mi si apre come prima sul mac la schermata di foto, ma se clicco sul comando "importa" della barra, sembra non ci sia alcuna foto nell'iphone. (la stessa cosa succede ad un mio collega con un iPhone 6) idee per risolvere? grazie
  12. salve a tutti, ho sempre importato le mie foto fatte con l'phone 5s su un macbook 13 pro retina con il cavo lightning. ora sul mac non vedo più il rullino foto, come se sull'iphone non ci fosse alcuna immagine. qualcuno può aiutarmi? grazie
  13. salve a tutti, riprendo una discussione senza seguito, con alcune precisazioni: - macbook 13 retina aggiornato a yosemite, tastiera in italiano - problema solo in "mail", non in altri programmi di scrittura - quando scrivo una parola preceduta da un apostrofo (per es. un'offerta, l'iniziativa), se premo "spazio" per scrivere la parola successiva, il cursore non avanza, bensì ritorna tra la prima e la seconda lettera dopo l'apostrofo (per es. un'o°fferta, l'i°niziativa) qualcuno ha un'idea di come si possa eliminare l'anomalia? grazie s.
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo