Vai al contenuto





Tiemme

Membri
  • Numero contenuti

    35
  • Iscritto

  • Ultima visita

Apple Life

  • Apple principale
    Macbook Pro , Imac 27,Mac Book Pro 15
  • Utente Apple dal
    2008

Come contattarmi

  • Skype
    tiemmedeejay

Info principali

  • Sesso
    Uomo

Su di me

  • Situazione sentimentale
    Impegnato/a
  1. Ciao io ho lo schermo dell'imac che da qualche giorno mi fa dei versi strani!Nella schermata deck mi appaiono molti "quadratini" colorati che lampeggiano quando muovo il mouse oppure quando avvio qualche programma!La cosa strana però è che quando si apre la finestra del programma spariscono o meglio rimangono dietro e quando vado a chiuderlo mi si ripresentano!Inizialmente pensavo fosse un problema di scheda video ma poi mi sono accorto che lo fa solo nella schermata di deck e li mi sono un po' perso!Sapete dirmi per voi da cosa può dipendere? ecco la foto https://imageshack.com/i/pnHIaneIj
  2. Ciao a Tutti spero riuscirete a risolvermi questo fastidioso problema che da un paio di giorni non mi fa dormire la notte!Il mio MB Pro anno 2011 da un paio di giorni quando vado ad accenderlo mi si blocca dopo la comparla della mela su una schermata grigia e non si può fare più nella!Ho provato un po' di tutto ma il massimo risultato che ho ottenuto è stato un avvio instabile tanto da provocarmi degli sfarfalli strani sul monitor all'inizio e una volta fatto il login mi si pianta al primo programma che vado ad aprire tanto da doverlo spegnare col pulsante dell'accensione!Al riavvio successivo ancora schermata grigia!Cosa posso fare?
  3. Ciao amici ho un problema con la mia piattaforma Extreme!è da un pò di tempo che mi salta la connessione!Cioè è attaccata ad un modem netgear via ethernet e va, sempre via ethernet, all'Imac ma ogni 5 min non mi va più in internet e allora vado in utility airport e infatti mi dice che il network è diconnesso!Cambio l'opzione in "modalità router" e mi continua a funzionare per altri 5 min poi ripristino quella che c'era e continuo altri 5!Ho provato anche ad attaccare il computer direttamente al modem per vedere se era una problema della linea ma funzionava bene!Cosa potrebbe essere?Grazie mille!
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo